Ensign
Join Date: Aug 2012
Posts: 4
# 1121
01-28-2013, 10:09 AM
I've had this problem before the patch. POLAND - Piotrk?w Trybunalski
There are no access to the game, but my friends from other cities are playing and have fun
Commander
Join Date: Dec 2012
Posts: 394
# 1122
01-28-2013, 10:09 AM
Yeah, I am having the same issue. I have never really had this issue before though. I just really want to get in and see if the jemmy shields are any good now. Just fix the dang thing already
Survivor of Romulus
Join Date: Nov 2012
Posts: 86
# 1123
01-28-2013, 10:10 AM
Another one in the UK with this problem
Survivor of Romulus
Join Date: Aug 2012
Posts: 10
# 1124
01-28-2013, 10:10 AM
I'm still getting this 'Trying to update the server' message. I am aware it's not affecting everyone, a friend of mine can play the game without problems. But I can't even get to the gateway.startrekonline page, even though I could this morning and my friend can?!
Career Officer
Join Date: Jun 2012
Posts: 162
# 1125
01-28-2013, 10:10 AM
Quote:
Originally Posted by hellfiremaaan View Post
I tethered my phone, got the update, switched to DSL and guess what, Still got the issue.
Try going to the STO install folder and launching the game client from there. Not the launcher, the game client. They are two different files.
Ensign
Join Date: Jul 2012
Posts: 25
# 1126
01-28-2013, 10:10 AM
Long Island, NY here. Same problems as everyone else. We also have many other problems in NY that have nothing to do with STO
Commander
Join Date: Jun 2012
Posts: 481
# 1127
01-28-2013, 10:10 AM
Quote:
Originally Posted by jplatimer View Post
That is interesting, though I have no way to try it from my network (no way to get it on a wireless connection).

Can you do a trace from the one that fails, then hop on the other, and do a trace from the one that succeeded please?
Already posted it but that was about 30 pages back, so i don't blame you for not finding it.

Working connection:

C:\****tracert launcher.startrekonline.com

Tracing route to launcher.startrekonline.com [208.95.185.44]
over a maximum of 30 hops:

1 <1 ms <1 ms <1 ms ******
2 42 ms 43 ms 42 ms spok-dsl-gw08.spok.qwest.net [67.5.64.8]
3 42 ms 42 ms 42 ms spok-agw1.inet.qwest.net [67.5.65.57]
4 68 ms 68 ms 68 ms sjp-brdr-04.inet.qwest.net [67.14.34.38]
5 70 ms 70 ms 70 ms te0-2-0-6.ccr22.sjc03.atlas.cogentco.com [154.54
.13.193]
6 70 ms 70 ms 70 ms te0-2-0-3.ccr22.sjc01.atlas.cogentco.com [66.28.
4.77]
7 71 ms 72 ms 72 ms te0-0-0-4.mpd22.sfo01.atlas.cogentco.com [66.28.
4.149]
8 105 ms 105 ms 104 ms te0-0-0-2.mpd22.mci01.atlas.cogentco.com [154.54
.6.33]
9 118 ms 118 ms 118 ms te0-5-0-4.mpd22.ord01.atlas.cogentco.com [154.54
.45.158]
10 132 ms 132 ms 133 ms te0-5-0-6.ccr21.bos01.atlas.cogentco.com [154.54
.45.250]
11 132 ms 132 ms 132 ms te4-4.ccr01.bos06.atlas.cogentco.com [66.28.4.42
]
12 135 ms * 142 ms 38.111.40.114
13 132 ms 131 ms 131 ms 208.95.185.44

Trace complete.

__________________________________________________ ___________________


Timing out connection:

Microsoft Windows [Version 6.1.7601]
Copyright (c) 2009 Microsoft Corporation. All rights reserved.

C:******>tracert launcher.startrekonline.com

Tracing route to launcher.startrekonline.com [208.95.185.44]
over a maximum of 30 hops:

1 <1 ms <1 ms <1 ms ******* [*****]
2 1 ms <1 ms 1 ms 24.245.64.1
3 1 ms 1 ms 1 ms 10.30.1.5
4 7 ms 6 ms 6 ms 66.62.136.113
5 6 ms 6 ms 6 ms sea1-core-01-ae1.360.net [66.62.2.81]
6 6 ms 6 ms 6 ms xe-3-1-0.mpr1.sea1.us.above.net [208.185.20.73]

7 6 ms 6 ms 6 ms xe-1-0-0.mpr2.sea1.us.above.net [64.125.31.14]
8 69 ms 207 ms 208 ms gi1-20.ccr01.sea02.atlas.cogentco.com [154.54.11
.41]
9 6 ms 6 ms 6 ms te2-8.ccr01.sea01.atlas.cogentco.com [154.54.85.
177]
10 44 ms 43 ms 43 ms te0-0-0-7.ccr21.slc01.atlas.cogentco.com [154.54
.29.221]
11 123 ms 59 ms 147 ms te8-2.ccr01.den01.atlas.cogentco.com [154.54.82.
222]
12 59 ms 59 ms 60 ms te0-3-0-7.ccr21.mci01.atlas.cogentco.com [154.54
.87.86]
13 64 ms 64 ms 64 ms te0-5-0-4.ccr22.ord01.atlas.cogentco.com [154.54
.45.150]
14 93 ms 93 ms 93 ms te0-4-0-6.ccr22.bos01.atlas.cogentco.com [154.54
.45.218]
15 93 ms 93 ms 92 ms te4-2.ccr01.bos06.atlas.cogentco.com [66.28.4.25
4]
16 * * 99 ms 38.111.40.114
17 * * * Request timed out.
18 * * * Request timed out.
19 * * 93 ms www.startrekonline.fr [208.95.185.44]

Trace complete.
Starfleet Veteran
Join Date: Jun 2012
Posts: 138
# 1128
01-28-2013, 10:10 AM
Quote:
Originally Posted by daveyny View Post
It would if the building housed any of the equipment needed by Cryptic for us to connect to the game.
Hey, maybe Bran'll see it and investigate.
Lieutenant
Join Date: Dec 2012
Posts: 34
# 1129
01-28-2013, 10:10 AM
Quote:
Originally Posted by plvoy View Post
dear PWE Staff, this may be an ISP Issue, but I'd check for a faulty Network Card or 2 in your patchserver.crypticstudios.com (208.95.185.41).
Cause if it would be an ISP prob, i'd have 100% package loss, not every 20th ping with an answer....
Not true, if the 'network card' of the router in cogent was at fault you could see the same thing.

If the 'network card' of any load balancing equipment was at fault, same thing..
Ensign
Join Date: Jan 2013
Posts: 10
# 1130
01-28-2013, 10:11 AM
Quote:
Originally Posted by sabremeister1 View Post
Another one in the UK with this problem
Same here, perfect before the patch, now im just getting the same as everyone else, hope they fix it soon
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off


All times are GMT -7. The time now is 06:48 AM.