Empire Veteran
Join Date: Jun 2012
Posts: 12
# 41
01-28-2013, 10:44 AM
Not working for me
Ensign
Join Date: Nov 2012
Posts: 4
# 42
01-28-2013, 10:49 AM
I am in the UK and I cannot get onto it either, Just keep getting a box saying "trying to update the launcher. Please be patient"

Anyone else having trouble or anyone who can advise how to fix then I would be grateful.
Ensign
Join Date: Dec 2012
Posts: 1
# 43 ahhhh
01-28-2013, 10:50 AM
Im in spain and having the same issue so i am assuming it is on their end and not ours
Ensign
Join Date: Jul 2012
Posts: 4
# 44
01-28-2013, 10:53 AM
Launcher started to have issues before today downtime, it is server issue. Can't log in either (Czech Rep.)
Ensign
Join Date: Nov 2012
Posts: 4
# 45
01-28-2013, 10:53 AM
Quote:
Originally Posted by tolorin View Post
Im in spain and having the same issue so i am assuming it is on their end and not ours
Well let us hope so.
Ensign
Join Date: Aug 2012
Posts: 17
# 46
01-28-2013, 10:54 AM
UK player.

This is ridiculous. Tried everything possible including downloading the launcher from the link repeatedly.

Nothing works. Same error message, trying to update the launcher but after 2 tries it times out. -unable to create link to patch server-.

Get you act together Cryptic and at lease have a Dev come on and speak to us rather than repeating download the link which obviously is not working for most of us.
Ensign
Join Date: Jan 2013
Posts: 8
# 47
01-28-2013, 10:54 AM
yea thanks for the useless updated launcher doesnt do anything trys to connect says screw u and goes byebye actual solution would help...
Career Officer
Join Date: Jun 2012
Posts: 101
# 48 Same Problem
01-28-2013, 10:58 AM
Im having the exact same issue - tried downloading the exe - no help

FYI - I am in Dubai - Using a 32MB connection - was working JUST fine before the update - then stopped around 30mins before the update started - spend 2 hours trying to figure out how to make it work - below is my temporary solution

SOLUTION

1. Download Hotspot Shield
2. Install it and get it set up
3. Launcher then works
4. Get into the game (at esd or something)
5. Disconnect HSS
6. Log in (game login screen - not launcher)
7. WORKS FINE

I hate doing this everytime I log in... but its working for me right now - Cryptic please solve this problem - when I run the nettest and the other test (dont remember what its called) it gives a negative result (something to do with your cogentco - since it fails to connect there)
Republic Veteran
Join Date: Jul 2012
Posts: 17
# 49 No no dice
01-28-2013, 10:59 AM
Am also having the launcher not conecting error it keeps trying but noting not even when i use the version in the mains post so HELP.
Ensign
Join Date: Nov 2012
Posts: 4
# 50
01-28-2013, 10:59 AM
Quote:
Originally Posted by stickman3447 View Post
yea thanks for the useless updated launcher doesnt do anything trys to connect says screw u and goes byebye actual solution would help...
I agree with these comments entirely, someone should at lease acknowledge that there is problems and give us an update.
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off


All times are GMT -7. The time now is 07:20 AM.