Ensign
Join Date: Jan 2013
Posts: 8
# 2551
01-29-2013, 12:25 PM
Engineering! It's happening again!
Former PWE Community Team Lead
Join Date: Jun 2012
Posts: 9,046
# 2552
01-29-2013, 12:25 PM
Hi Captains,

I just checked in with the team and they are running some tests with our external routing vendor to try and identify where the cause of yesterday's issues lies. If you're having receiving an error, please try again in a few minutes while they complete their tests.

Cheers,

Brandon =/\=
Brandon "BranFlakes" Felczer | Former Community Team Lead for Perfect World Entertainment
Career Officer
Join Date: Jun 2012
Posts: 72
# 2553 DNS Bug
01-29-2013, 12:25 PM
The DNS bug from last night is back...

www.startrekonline.com doesn't work but sto.perfectworld.com does.

Launcher loads but won't get past the patch button.

Pinging launcher.startrekonline.com results in 100% packet loss.

Pinging startrekonline.com results in 75% packet loss.

Tracert times out after 14 hops at 38.111.40.114, 13th hop is cogentco at 66.28.4.42
Lieutenant
Join Date: Jun 2012
Posts: 43
# 2554
01-29-2013, 12:25 PM
Problem had gone away when I logged in at 1630 Hrs GMT and logged out 1800 hrs GMT.

Just went to log in now and.................................... its not working

C:\Users\************>tracert patchserver.crypticstudios.com

Tracing route to patchserver.crypticstudios.com [208.95.185.41]
over a maximum of 30 hops:

1 6 ms 1 ms <1 ms BTHomeHub.home [************]
2 5 ms 5 ms 7 ms ***************
3 5 ms 5 ms 5 ms 217.32.141.190
4 9 ms 9 ms 9 ms 213.120.161.74
5 11 ms 9 ms 9 ms 31.55.164.247
6 9 ms 9 ms 9 ms 31.55.164.109
7 9 ms 9 ms 9 ms acc2-10GigE-0-5-0-6.bm.21cn-ipp.bt.net [109.159.
248.228]
8 14 ms 15 ms 18 ms core1-te0-3-0-16.ilford.ukcore.bt.net [109.159.2
48.156]
9 14 ms 14 ms 18 ms core1-pos9-1.telehouse.ukcore.bt.net [194.74.65.
114]
10 14 ms 15 ms 14 ms t2as1-tge1-4.uk-lon1.eu.bt.net [166.49.211.141]

11 13 ms 13 ms 13 ms t2a1-ge7-0-0.uk-lon1.eu.bt.net [166.49.135.49]
12 22 ms 22 ms 23 ms te0-7-0-3.ccr21.lon01.atlas.cogentco.com [130.11
7.14.49]
13 24 ms 24 ms 23 ms te0-0-0-4.mpd21.lon13.atlas.cogentco.com [154.54
.57.102]
14 93 ms 97 ms 95 ms te0-2-0-4.ccr21.bos01.atlas.cogentco.com [66.28.
4.189]
15 102 ms 213 ms 213 ms te4-4.ccr01.bos06.atlas.cogentco.com [66.28.4.42
]
16 * * * Request timed out.
17 * * * Request timed out.
18 * * * Request timed out.
19 96 ms * * 208.95.185.41
20 * * * Request timed out.
21 * * * Request timed out.
22 * * 147 ms 208.95.185.41

Trace complete.
Ensign
Join Date: Aug 2012
Posts: 3
# 2555
01-29-2013, 12:26 PM
C'mon, this is getting silly. Couldn't play at all yesterday... was able to log in today, played briefly, got booted, now the same auto launcher problem. What's going on?
Ensign
Join Date: Nov 2012
Posts: 8
# 2556
01-29-2013, 12:27 PM
Same here. NY NY
Ensign
Join Date: Jan 2013
Posts: 8
# 2557
01-29-2013, 12:27 PM
Quote:
Originally Posted by galafin View Post
This happened yesterday to me in the uk. It was fixed this morning, game launched fine, last played about 90 minutes ago (around 7pm GMT).

Just tried to relaunch the game and it happened again! So the fix seems to have unfixed!
Quote:
Originally Posted by pwebranflakes View Post
Hi Captains,

I just checked in with the team and they are running some tests with our external routing vendor to try and identify where the cause of yesterday's issues lies. If you're having receiving an error, please try again in a few minutes while they complete their tests.

Cheers,

Brandon =/\=
Will do! Thanks!
Survivor of Romulus
Join Date: Aug 2012
Posts: 286
# 2558
01-29-2013, 12:27 PM
Manage to get on for less than an hour, a foundry mission hanged so had to quit out, went to log back in and bam total BS again, why do I pay gold for this.

For us gold users who haven't been able to access the game reliably for two days what are the devs going to offer us in compensation? If nothing why are we paying for this game.....
Ensign
Join Date: Jan 2013
Posts: 2
# 2559 Tracert
01-29-2013, 12:28 PM
Microsoft Windows [Version 6.1.7600]
Copyright (c) 2009 Microsoft Corporation. All rights reserved.

C:\Users\Owner>tracert patchserver.crypticstudios.com

Tracing route to patchserver.crypticstudios.com [208.95.185.41]
over a maximum of 30 hops:

1 1 ms 1 ms 1 ms 192.168.1.1
2 15 ms 8 ms 11 ms 10.145.192.1
3 8 ms 9 ms 8 ms dtr03krnyne-tge-0-1-0-7.krny.ne.charter.com [96.
34.29.236]
4 68 ms 15 ms 211 ms dtr01krnyne-tge-3-7.krny.ne.charter.com [96.34.2
9.29]
5 13 ms 11 ms 23 ms bbr02gdisne-tge-0-0-0-4.gdis.ne.charter.com [96.
34.1.76]
6 24 ms 23 ms 22 ms bbr01stcdmn-bue-4.stcd.mn.charter.com [96.34.0.2
10]
7 39 ms 35 ms 35 ms bbr02chcgil-bue-1.chcg.il.charter.com [96.34.1.1
49]
8 50 ms 48 ms 50 ms te0-5-0-4.ccr21.ord03.atlas.cogentco.com [38.122
.180.25]
9 49 ms 50 ms 48 ms te0-3-0-0.mpd21.ord01.atlas.cogentco.com [154.54
.5.17]
10 64 ms 56 ms 59 ms te0-4-0-6.ccr21.bos01.atlas.cogentco.com [154.54
.45.246]
11 95 ms 206 ms 219 ms te3-4.ccr01.bos06.atlas.cogentco.com [154.54.46.
134]
12 * 63 ms * 38.111.40.114
13 * * * Request timed out.
14 * * * Request timed out.
15 * * * Request timed out.
16 * * 56 ms 208.95.185.41

Trace complete.

C:\Users\Owner>
Ensign
Join Date: Jan 2013
Posts: 1
# 2560
01-29-2013, 12:29 PM
New player here, and so far have not been able to play since before yesterday. Unable to Connect to Patch server after 2 attempts. Toronto, Canada here. About to give up and move on.
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off


All times are GMT -7. The time now is 11:15 PM.