Career Officer
Join Date: Jun 2012
Posts: 363
# 2681
01-29-2013, 03:07 PM
same problem here. launcher wont work...

McCoy: It's a song, you green-blooded... Vulcan. You sing it. The words aren't important. What's important is that you have a good time singing it.
Spock: Oh, I am sorry Doctor. Were we having a good time?
McCoy: God I liked him better before he died.
Ensign
Join Date: Jan 2013
Posts: 1
# 2682
01-29-2013, 03:07 PM
This morning it played just fine, now I cann't get on. Having same problem and getting frustrated with the thing. I like the game but would like it more if it worked.
Ensign
Join Date: Nov 2012
Posts: 8
# 2683
01-29-2013, 03:08 PM
C:\Windows\system32>tracert patchserver.crypticstudios.com
Lieutenant
Join Date: Dec 2012
Posts: 51
# 2684
01-29-2013, 03:08 PM
Quote:
Originally Posted by plvoy View Post
as you can see in the tracelogs, exactly like yesterday... if i was british or picard, i'd sit back and drink a nice cup of earl grey, hot.


I suppose I should just reply on every page so that some people may actually stop posting all the traceroutes...

None of the traceroutes in this posting have actually given any useful data. The failure was a router that was responding and not allowing traffic behind it, which traceroutes to launcher didn't show.

That being said, the traceroutes now aren't failing in the same spot (they're not failing at all really). The problem is that the webserver (the server that is running that allows patching) was taken offline for "testing".

This is the biggest problem with using a forum to disseminate information to the masses. People read page one then post and close it. Only a select few read the following discussions to find out whats going on... so every two posts is a traceroute for last nights problem, and the community manager posts are littered in the mess and no one can read them.
Ensign
Join Date: Jun 2012
Posts: 12
# 2685
01-29-2013, 03:08 PM
I repeat, it's a very simple thing to fix:


It's a conflict with a program named : "Pando Media Booster"

Desactive it and you can launch your game again
Ensign
Join Date: Jan 2013
Posts: 17
# 2686
01-29-2013, 03:09 PM
Quote:
Originally Posted by zetaeffritt View Post
C:\Windows\system32>tracert patchserver.crypticstudios.com
Thanks. I'll get mine up asap.
Ensign
Join Date: Jul 2012
Posts: 4
# 2687 plz fix
01-29-2013, 03:09 PM
awww its doing it again i got in this morning now it wont get past auto luncher
Captain
Join Date: Jun 2012
Posts: 2,033
# 2688
01-29-2013, 03:09 PM
The issues may or may not be on Cryptic's end. We have no way of knowing one way or the other. Though I do suspect this connection issue has something to do with the storm currently over much of the Midwestern area of the United States. Branflakes has already posted an update about the situation and we already know Cryptic is looking into the problem. There is no reason we can't do something for an hour while they look into the problem. It's not like this happens on a weekly basis.
Starfleet Veteran
Join Date: Dec 2012
Posts: 35
# 2689
01-29-2013, 03:09 PM
Microsoft Windows [Version 6.1.7601]
Copyright (c) 2009 Microsoft Corporation. All rights reserved.

C:\>tracert launcher.startrekonline.com

Tracing route to launcher.startrekonline.com [208.95.185.44]
over a maximum of 30 hops:

1 10 ms 8 ms 8 ms BorgDevice [192.168.1.1]
2 13 ms 17 ms 8 ms ACA80101.ipt.aol.com [172.168.1.1]
3 18 ms 24 ms 12 ms 10.5.204.1
4 53 ms 28 ms 38 ms 192.168.101.1
5 312 ms 78 ms 77 ms 71-13-94-1.static.bycy.mi.charter.com [71.13.94.1]
6 398 ms 1228 ms 128 ms crr01sgnwmi-tge-0-7-0-5.sgnw.mi.charter.com [96.34.33.50]
7 1198 ms 477 ms 308 ms bbr01sgnwmi-bue-1.sgnw.mi.charter.com [96.34.2.56]
8 685 ms 193 ms 271 ms bbr01aldlmi-tge-0-0-0-6.aldl.mi.charter.com [96.34.0.171]
9 557 ms 118 ms 80 ms bbr01chcgil-bue-4.chcg.il.charter.com [96.34.0.99]
10 147 ms 1338 ms 178 ms bbr02chcgil-bue-6.chcg.il.charter.com [96.34.0.67]
11 362 ms 67 ms 58 ms te0-5-0-4.ccr21.ord03.atlas.cogentco.com [38.122.180.25]
12 102 ms 393 ms 88 ms te0-4-0-5.mpd21.ord01.atlas.cogentco.com [154.54.44.173]
13 809 ms 267 ms 98 ms te0-4-0-6.ccr21.bos01.atlas.cogentco.com [154.54.45.246]
14 314 ms 348 ms 196 ms te4-4.ccr01.bos06.atlas.cogentco.com [66.28.4.42]
15 * * * Request timed out.
16 * * * Request timed out.
17 * * * Request timed out.
18 * * * Request timed out.
19 * * * Request timed out.
20 * * * Request timed out.
21 * * * Request timed out.
22 * * * Request timed out.
23 * * * Request timed out.
24 * * * Request timed out.
25 * * * Request timed out.
26 * * * Request timed out.
27 * * * Request timed out.
28 * * * Request timed out.
29 * * * Request timed out.
30 * * * Request timed out.

Trace complete.

C:\>tracert accounts.crypticstudios.com

Tracing route to accounts.crypticstudios.com [208.95.185.165]
over a maximum of 30 hops:

1 9 ms 7 ms 8 ms BorgDevice [192.168.1.1]
2 20 ms 18 ms 8 ms ACA80101.ipt.aol.com [172.168.1.1]
3 1505 ms * 674 ms 10.5.204.1
4 1536 ms 2578 ms 2757 ms 192.168.101.1
5 1624 ms * 239 ms 71-13-94-1.static.bycy.mi.charter.com [71.13.94.1]
6 1019 ms 1119 ms 1578 ms crr02sgnwmi-tge-0-7-0-5.sgnw.mi.charter.com [96.34.33.54]
7 732 ms 478 ms 88 ms bbr01sgnwmi-bue-2.sgnw.mi.charter.com [96.34.2.58]
8 266 ms 108 ms 215 ms bbr01aldlmi-tge-0-1-0-6.aldl.mi.charter.com [96.34.0.54]
9 177 ms 68 ms 547 ms bbr01chcgil-bue-4.chcg.il.charter.com [96.34.0.99]
10 706 ms 126 ms 615 ms bbr02chcgil-bue-6.chcg.il.charter.com [96.34.0.67]
11 823 ms 1097 ms 278 ms te0-5-0-4.ccr21.ord03.atlas.cogentco.com [38.122.180.25]
12 720 ms 308 ms 378 ms te0-4-0-0.mpd21.ord01.atlas.cogentco.com [154.54.41.53]
13 1943 ms 1775 ms 280 ms te0-3-0-6.ccr21.bos01.atlas.cogentco.com [154.54.43.182]
14 530 ms 3448 ms 1558 ms te4-4.ccr01.bos06.atlas.cogentco.com [66.28.4.42]
15 * * * Request timed out.
16 820 ms 686 ms 229 ms accounts.crypticstudios.com [208.95.185.165]

Trace complete.

C:\>
Commander
Join Date: Jul 2012
Posts: 362
# 2690
01-29-2013, 03:10 PM
the testing was over an hour ago and the launcher wont launch now i know you guys at cryptic are doing your best but a little message of whats going on now would be nice the silence is uneasy
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off


All times are GMT -7. The time now is 07:38 PM.