Starfleet Veteran
Join Date: Jun 2012
Posts: 6
# 2721
01-29-2013, 02:16 PM
Quote:
Originally Posted by gorantrekki View Post
Cryptic you owe us a minimum of 16,000 refined dilithium
I second that!
Captain
Join Date: Jun 2012
Posts: 961
# 2722
01-29-2013, 02:16 PM
Quote:
Originally Posted by zippytime View Post
How long ago was that update posted please?
Flakes made the post roughly twenty minutes ago.
Ensign
Join Date: Jan 2013
Posts: 8
# 2723
01-29-2013, 02:16 PM
seems to be the same as, lets see 20 hours ago...

PS: Germany
Lieutenant
Join Date: Dec 2012
Posts: 51
# 2724
01-29-2013, 02:16 PM
Quote:
Originally Posted by causalityeffect View Post
Right, Cryptic start doing tests and everything breaks like it did yesterday.

Its totally not Cryptic's fault things broke yesterday even though their tests produce the same breaking result without any prior notice ahead of time of the tests. I find it more likely Cryptic broke something, tried something else and it is still broke but they are spinning the PR wheel into saying it was an intentional test.

Oh but the breaks happened before the patch - Uh huh, so what exactly was Cryptic doing BEFORE that patch, huh ?


Whether you want to admit it or not, you're intentionally looking at only what you want to see.

Every PWE game failed, and actually some customers of internap that are near PWE complained too that they had some network issues. These problems started a number of hours before the patch was even released.

Because of the way routing works, successful paths are given priority for a certain amount of time. The effect of the down hardware was never going to be experienced by an entire single group at any given time - it was widespread in limited patches all over the world.

This particular problem was resolved last night, and everything was fine until about an hour ago. Now, I defend cryptic/pwe in this specific issue simply from personal experience. It is impossible to appease anyone when this happens, as its entirely out of their hands. They are forced to rely on people that are neither in their employ nor in their control - and, most likely, aren't even slightly regionally associated. Turning that kind of situation around and digging out of that mud on your face is not easy at all, and there really is nothing that can be said or done to make people happy.

That being said, right now is a different issue. It is STILL NOT RELATED TO THE PATCH.

The web server that reports back whenever you change maps, load the launcher, download patches, etc is refusing connections. It has, for all intensive purposes, been turned off. It wasn't a failure, it wasn't patching... it was literally turned off. This was done for testing purposes.

Most of us have no idea that it happened, and have only found out about it because we dug through the 7 pages since last night regarding the new issues.
Career Officer
Join Date: Sep 2012
Posts: 2,120
# 2725
01-29-2013, 02:16 PM
Quote:
Originally Posted by gorantrekki View Post
Cryptic you owe us a minimum of 16,000 Zen
Fixed that for you.
| Sarah Walker - U.S.S. Solstice | Eden Taryd - I.K.S. Varchas | Ariennye Kyla - R.R.W. T'virixia |
| Jan Idaris - U.S.S. Atlas | Sorval - I.K.S. Reclaw | T'Mara Praex - R.R.W. Ventarix |
| Keval th'Zareth - U.S.S. Avenger | Do'Zahn - I.K.S. K't'rika | Ayel D'amarok - R.R.W. N'ventar |
Lt. Commander
Join Date: Dec 2012
Posts: 225
# 2726
01-29-2013, 02:16 PM
Launcher malfunctioning again, after 20min of extreme lags before.
Ensign
Join Date: Jul 2012
Posts: 1
# 2727
01-29-2013, 02:16 PM
Same problem here. I had this issue about 2 hours ago, ran the updated patcher from the forums and problem went away. Now the problem is persistent.

Oh, and just to check - I ran Champions Online and ran into the same error.
Lieutenant
Join Date: Jul 2012
Posts: 35
# 2728
01-29-2013, 02:16 PM
Quote:
Originally Posted by renegadejtx1701 View Post
Where is everyone located? This an East Coast/West Coast thing?
nope getting it here in the u.K
Quote:
Originally Posted by bigyounk View Post
So is this a normal issue for this game? I started playing a few days ago and I really enjoy the game. However, most of yesterday and now again today I am getting the launcher error. If this is a regular occurrence I will go ahead and save me the headache and uninstall it now.
not to my knowledge its only happened today and yesterday
Ensign
Join Date: Jul 2012
Posts: 12
# 2729
01-29-2013, 02:17 PM
Getting angry here... what did I pay lifetime for??? Was logged in seconds ago then my game crashed and I cant login AGAIN
Ensign
Join Date: Aug 2012
Posts: 17
# 2730
01-29-2013, 02:17 PM
Quote:
Originally Posted by samhach1985 View Post
I second that!
Agreed, at the very least they should do something like that. Esp for those of us stupid enought to remain Gold.
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off


All times are GMT -7. The time now is 09:43 AM.