Ensign
Join Date: Jan 2013
Posts: 7
# 151
01-29-2013, 02:47 PM
Quote:
Originally Posted by kyuui13 View Post
I really hope you guys find this. Its annoying as hell. You seriously need a better host, they've been the source of numerous issues for you.
yes on the forum page bright eyes not the home page
Ensign
Join Date: Jan 2013
Posts: 10
# 152
01-29-2013, 02:47 PM
Quote:
Originally Posted by lewstelamon01 View Post
Right...as though the gigantic red notice in the very forum you're posting in isn't noticeable enough.
true, but most sites for games will have a "game status" on their "Home" page. for those who may not dive right into the forums each time they cant login.

no need to flame..
Lieutenant
Join Date: Jan 2013
Posts: 37
# 153
01-29-2013, 02:47 PM
Problem here in West sussex, England.

At least they're doing it at night-time my time
Ensign
Join Date: Sep 2012
Posts: 2
# 154
01-29-2013, 02:47 PM
still not able to open launcher...hope you get it fixed soon..would be a pitty to miss out on the 3 yr anniversary due to tech issues :/ ....Houston tx.
Ensign
Join Date: Oct 2012
Posts: 9
# 155
01-29-2013, 02:49 PM
Players Please Stop Trying To "fix" Your Game. Dont Dl The New Launcher It Dont Work. Dont Launch With Your Phone. Let Sto Stop Lying And Fix This Problem. Its A Server Issue Not Ours.
Career Officer
Join Date: Jun 2012
Posts: 59
# 156
01-29-2013, 02:49 PM
Never had a problem till 15 mins ago, fix it.
Ensign
Join Date: Jan 2013
Posts: 7
# 157
01-29-2013, 02:49 PM
Quote:
Originally Posted by samdavidson View Post
I want a show of hands for how many people would like 1 lock box key for every hour this problem has been persisting both yesterday and today.
1 Hand here.
Empire Veteran
Join Date: Aug 2012
Posts: 33
# 158
01-29-2013, 02:49 PM
It's not working for me in MA. I've got some professional experience helping network guys diagnose akamai routing issues. If you have the need for a tester in MA, USA, feel free to ping me.

In case any of this is useful:

nslookup whoami.akamai.com
Non-authoritative answer:
Name: whoami.akamai.net
Address: 68.87.71.233
Aliases: whoami.akamai.com

tracert sto-forum.perfectworld.com
Tracing route to a1737.w7.akamai.net [23.3.69.66]
over a maximum of 30 hops:

1 <1 ms <1 ms <1 ms 192.168.0.1
2 8 ms 6 ms 7 ms 73.250.160.1
3 7 ms 6 ms 7 ms te-8-4-ur01.maynard.ma.boston.comcast.net [68.87
.155.137]
4 8 ms 6 ms 16 ms po-50-ur02.maynard.ma.boston.comcast.net [68.87.
144.210]
5 13 ms 10 ms 10 ms be-53-ar01.woburn.ma.boston.comcast.net [68.85.1
62.113]
6 10 ms 9 ms 9 ms a23-3-69-66.deploy.akamaitechnologies.com [23.3.
69.66]

Trace complete.

tracert www.startrekonline.com

Tracing route to www.startrekonline.com [208.95.185.44]
over a maximum of 30 hops:

1 <1 ms <1 ms <1 ms 192.168.0.1
2 8 ms 7 ms 7 ms 73.250.160.1
3 7 ms 8 ms 6 ms te-9-3-ur02.maynard.ma.boston.comcast.net [68.87
.155.141]
4 7 ms 7 ms 7 ms po-50-ur01.maynard.ma.boston.comcast.net [68.87.
144.209]
5 11 ms 16 ms 11 ms be-53-ar01.needham.ma.boston.comcast.net [68.85.
162.109]
6 26 ms 22 ms 23 ms he-2-5-0-0-cr01.newyork.ny.ibone.comcast.net [68
.86.94.201]
7 15 ms 17 ms 18 ms pos-1-6-0-0-pe01.111eighthave.ny.ibone.comcast.n
et [68.86.87.110]
8 16 ms 14 ms 14 ms te0-0-0-2.ccr22.jfk05.atlas.cogentco.com [154.54
.11.209]
9 16 ms 16 ms 16 ms te0-2-0-0.ccr22.jfk02.atlas.cogentco.com [154.54
.7.9]
10 23 ms 22 ms 20 ms te0-5-0-7.ccr22.bos01.atlas.cogentco.com [154.54
.47.233]
11 22 ms 22 ms 20 ms te3-2.ccr01.bos06.atlas.cogentco.com [154.54.46.
130]
12 * * * Request timed out.
13 * * * Request timed out.
etc

This is a are tracert's to another akmai customer:

tracert cs.na.collabserv.com
Tracing route to e425.b.akamaiedge.net [23.48.113.213]
over a maximum of 30 hops:

1 <1 ms <1 ms <1 ms 192.168.0.1
2 7 ms 7 ms 6 ms 73.250.160.1
3 7 ms 9 ms 8 ms te-9-3-ur02.maynard.ma.boston.comcast.net [68.87
.155.141]
4 12 ms 10 ms 10 ms be-53-ar01.woburn.ma.boston.comcast.net [68.85.1
62.113]
5 8 ms 13 ms 8 ms a23-48-113-213.deploy.akamaitechnologies.com [23
.48.113.213]

Trace complete.
Ensign
Join Date: Jan 2013
Posts: 3
# 159 Bugs bugs bugs
01-29-2013, 02:49 PM
With the issues yesterday tried constantly for 3 hours to log in with 2 simi successful logins then locked up on patching from changing maps.. Since everyone from the West coast of the US seemed to have no problems it seemed maybe the routing system on the east coast might have issues, but between me n my ISP have 40mb connection did the net test n what not, had over 1,000+ kbs connection with all the stuff except those congo links that failed to reply...

After 11 PM yesterday pretty much after east coast prime-time like predicted I was able to log on and play without any issues. But today at 5:30 pm, 30 mins before prime-time, guess what, issues r back...
Ensign
Join Date: Dec 2012
Posts: 5
# 160
01-29-2013, 02:49 PM
Quote:
Originally Posted by samdavidson View Post
I want a show of hands for how many people would like 1 lock box key for every hour this problem has been persisting both yesterday and today.
Works for me
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off


All times are GMT -7. The time now is 03:40 PM.