Commander
Join Date: Jun 2012
Posts: 441
# 331
01-29-2013, 03:41 PM
Quote:
Originally Posted by loken1984 View Post
Greater Manchester, UK

i don't think my tracert test was too bad looking at it but i'm thinking my nettest is poor as hell??
I have no idea what any of it means xD

Microsoft Windows [Version 6.0.6002]
Copyright (c) 2006 Microsoft Corporation. All rights reserved.

C:\Windows\system32>tracert patchserver.crypticstudios.com

Tracing route to patchserver.crypticstudios.com [208.95.185.41]
over a maximum of 30 hops:

1 64 ms 62 ms 99 ms O2wirelessbox.lan [192.168.1.254]
2 * * * Request timed out.
3 * * 17 ms 10.1.3.234
4 * * * Request timed out.
5 * 24 ms 21 ms 10.1.4.241
6 25 ms 21 ms 21 ms 94.142.103.133
7 22 ms 20 ms 22 ms 195.50.90.165
8 172 ms 168 ms 115 ms ae-51-51.csw1.London1.Level3.net [4.69.139.88]
9 239 ms 234 ms 119 ms ae-228-3604.edge3.London1.Level3.net [4.69.166.1
58]
10 35 ms 34 ms 34 ms te0-7-0-7.ccr22.lon01.atlas.cogentco.com [130.11
7.15.245]
11 36 ms 35 ms 35 ms te0-5-0-3.mpd22.lon13.atlas.cogentco.com [154.54
.74.54]
12 142 ms 144 ms 141 ms 154.54.43.57
13 114 ms 113 ms 113 ms 154.54.46.130
14 * 107 ms 105 ms 38.111.40.114
15 * * 95 ms 208.95.185.41

Trace complete.

C:\Windows\system32>


contacting nettest server..
Local IP: *************
Ping: 93.8 msec
Port: 80: 11 KB/sec 1 KB/sec 13 KB/sec 500
Port: 80: 11 KB/sec 1 KB/sec 12 KB/sec 500
Port: 443: 11 KB/sec 1 KB/sec 13 KB/sec 500
Port: 443: 11 KB/sec 1 KB/sec 12 KB/sec 500
Port: 7255: 11 KB/sec 1 KB/sec 12 KB/sec 500
Port: 7255: 11 KB/sec 2 KB/sec 12 KB/sec 500
Port: 7003: 11 KB/sec 1 KB/sec 14 KB/sec 500
Port: 7003: 11 KB/sec 1 KB/sec 12 KB/sec 500
Port: 7202: 11 KB/sec 1 KB/sec 12 KB/sec 500
Port: 7202: 11 KB/sec 1 KB/sec 14 KB/sec 500
Port: 7499: 11 KB/sec 1 KB/sec 12 KB/sec 500
Port: 7499: 11 KB/sec 1 KB/sec 12 KB/sec 500
Port: 80: 11 KB/sec 1 KB/sec 14 KB/sec 500
Idle NIC bandwidth Send: 0 KB/sec Recv: 0 KB/sec
hit return to exit
Okay, quickie explanation here.

All those asterisks in your traceroute? Those are packets that never reached their destination, partial timeouts. #8 and #9 hops are extremely high, which may mean some transoceanic problem, as once they reach stateside they clear up by a significant amount.

And yeah, your nettest results are horrendous. First and third columns should be at least 200 and second should be at least 20.
****
Lagging, D/Cing, or rubberbanding? Here's some help.

Current ships: A lot. RTR 15 National Championships....and counting
Ensign
Join Date: Nov 2012
Posts: 2
# 332 I am also having lag issues
01-30-2013, 07:38 AM
Tracing route to patchserver.crypticstudios.com [208.95.185.41]
over a maximum of 30 hops:

1 <1 ms <1 ms <1 ms 192.168.0.1
2 32 ms 26 ms 24 ms 76.120.64.1
3 9 ms 8 ms 10 ms te-8-2-ur02.boulder.co.denver.comcast.net [68.85
.107.109]
4 19 ms 19 ms 21 ms te-0-10-0-10-ar02.aurora.co.denver.comcast.net [
68.86.179.97]
5 15 ms 21 ms 21 ms he-3-9-0-0-cr01.denver.co.ibone.comcast.net [68.
86.92.21]
6 10 ms 12 ms 13 ms te3-5.ccr01.den03.atlas.cogentco.com [154.54.10.
33]
7 164 ms 212 ms 15 ms te8-3.ccr01.den01.atlas.cogentco.com [154.54.83.
29]
8 30 ms 29 ms 30 ms te0-3-0-7.mpd21.mci01.atlas.cogentco.com [154.54
.87.90]
9 36 ms 35 ms 35 ms te0-3-0-7.mpd21.ord01.atlas.cogentco.com [154.54
.84.82]
10 64 ms 64 ms 65 ms te0-7-0-2.ccr21.bos01.atlas.cogentco.com [154.54
.28.114]
11 66 ms 65 ms 64 ms te3-4.ccr01.bos06.atlas.cogentco.com [154.54.46.
134]
12 69 ms 68 ms 65 ms 38.111.40.114
13 64 ms 64 ms 64 ms 208.95.185.41

Trace complete.

contacting nettest server..
Local IP: 76.120.65.203
Ping: 66.7 msec
Port: 80: 702 KB/sec 21 KB/sec 740 KB/sec 500
Port: 80: 580 KB/sec 16 KB/sec 616 KB/sec 500
Port: 443: 679 KB/sec 22 KB/sec 720 KB/sec 500
Port: 443: 672 KB/sec 20 KB/sec 714 KB/sec 500
Port: 7255: 733 KB/sec 22 KB/sec 774 KB/sec 500
Port: 7255: 688 KB/sec 18 KB/sec 726 KB/sec 500
Port: 7003: 676 KB/sec 18 KB/sec 719 KB/sec 500
Port: 7003: 593 KB/sec 17 KB/sec 628 KB/sec 500
Port: 7202: 704 KB/sec 22 KB/sec 746 KB/sec 500
Port: 7202: 712 KB/sec 20 KB/sec 759 KB/sec 500
Port: 7499:


Good or Bad? Please fix. Its Comcast 25mps internet. Not sure why I would have lag.

Last edited by deftones209; 01-30-2013 at 07:44 AM.
Commander
Join Date: Jun 2012
Posts: 441
# 333
01-30-2013, 01:48 PM
Quote:
Originally Posted by deftones209 View Post
Tracing route to patchserver.crypticstudios.com [208.95.185.41]
over a maximum of 30 hops:

1 <1 ms <1 ms <1 ms 192.168.0.1
2 32 ms 26 ms 24 ms 76.120.64.1
3 9 ms 8 ms 10 ms te-8-2-ur02.boulder.co.denver.comcast.net [68.85
.107.109]
4 19 ms 19 ms 21 ms te-0-10-0-10-ar02.aurora.co.denver.comcast.net [
68.86.179.97]
5 15 ms 21 ms 21 ms he-3-9-0-0-cr01.denver.co.ibone.comcast.net [68.
86.92.21]
6 10 ms 12 ms 13 ms te3-5.ccr01.den03.atlas.cogentco.com [154.54.10.
33]
7 164 ms 212 ms 15 ms te8-3.ccr01.den01.atlas.cogentco.com [154.54.83.
29]

8 30 ms 29 ms 30 ms te0-3-0-7.mpd21.mci01.atlas.cogentco.com [154.54
.87.90]
9 36 ms 35 ms 35 ms te0-3-0-7.mpd21.ord01.atlas.cogentco.com [154.54
.84.82]
10 64 ms 64 ms 65 ms te0-7-0-2.ccr21.bos01.atlas.cogentco.com [154.54
.28.114]
11 66 ms 65 ms 64 ms te3-4.ccr01.bos06.atlas.cogentco.com [154.54.46.
134]
12 69 ms 68 ms 65 ms 38.111.40.114
13 64 ms 64 ms 64 ms 208.95.185.41

Trace complete.

contacting nettest server..
Local IP: 76.120.65.203
Ping: 66.7 msec
Port: 80: 702 KB/sec 21 KB/sec 740 KB/sec 500
Port: 80: 580 KB/sec 16 KB/sec 616 KB/sec 500
Port: 443: 679 KB/sec 22 KB/sec 720 KB/sec 500
Port: 443: 672 KB/sec 20 KB/sec 714 KB/sec 500
Port: 7255: 733 KB/sec 22 KB/sec 774 KB/sec 500
Port: 7255: 688 KB/sec 18 KB/sec 726 KB/sec 500
Port: 7003: 676 KB/sec 18 KB/sec 719 KB/sec 500
Port: 7003: 593 KB/sec 17 KB/sec 628 KB/sec 500
Port: 7202: 704 KB/sec 22 KB/sec 746 KB/sec 500
Port: 7202: 712 KB/sec 20 KB/sec 759 KB/sec 500
Port: 7499:


Good or Bad? Please fix. Its Comcast 25mps internet. Not sure why I would have lag.
Speed is irrelevant, as the issue you appear to be having isn't even on Comcast's network.

I've highlighted the relevant hop for you. Those numbers there are high, at least for the first two packets on that leg. Not sure if that's a hiccup, but if you're experiencing significant lag, then I'll wager it'll show like that on multiple traces.
****
Lagging, D/Cing, or rubberbanding? Here's some help.

Current ships: A lot. RTR 15 National Championships....and counting
Ensign
Join Date: Nov 2012
Posts: 2
# 334 Ok that being said
01-30-2013, 09:51 PM
Quote:
Originally Posted by lewstelamon01 View Post
Speed is irrelevant, as the issue you appear to be having isn't even on Comcast's network.

I've highlighted the relevant hop for you. Those numbers there are high, at least for the first two packets on that leg. Not sure if that's a hiccup, but if you're experiencing significant lag, then I'll wager it'll show like that on multiple traces.
Ok that being said, what can be done to fix this issue in your opinion?

Thank you for the help.
Rihannsu
Join Date: Jun 2012
Posts: 948
# 335
01-31-2013, 07:40 AM
Tried 2 times. Both Attempts failed.
Commander
Join Date: Aug 2012
Posts: 335
# 336
01-31-2013, 08:06 AM
Microsoft Windows [Version 6.1.7601]
Copyright (c) 2009 Microsoft Corporation. All rights reserved.

C:\Windows\system32>tracert patchserver.crypticstudios.com

Tracing route to patchserver.crypticstudios.com [208.95.185.41]
over a maximum of 30 hops:

1 2 ms 2 ms 2 ms 192.168.0.1
2 7 ms 6 ms 9 ms dD576A001.access.telenet.be [213.118.160.1]
3 7 ms 8 ms 10 ms dD5E0C241.access.telenet.be [213.224.194.65]
4 10 ms 10 ms 11 ms dD5E0FD0D.access.telenet.be [213.224.253.13]
5 11 ms 86 ms 11 ms ae0.anr11.ip4.tinet.net [141.136.97.249]
6 98 ms 96 ms 96 ms xe-3-0-0.bos11.ip4.tinet.net [141.136.109.138]
7 94 ms 95 ms 95 ms internap-gw.ip4.tinet.net [77.67.77.54]
8 104 ms 103 ms 93 ms border11.te8-1-bbnet2.bsn.pnap.net [63.251.128.1
04]
9 105 ms 106 ms 107 ms perfectworldent-4.border11.bsn.pnap.net [216.52.
61.78]
10 * * * Request timed out.
11 * * * Request timed out.
12 * * * Request timed out.
13 * * * Request timed out.
14 * * * Request timed out.
15 * * * Request timed out.
16 * * * Request timed out.
17 * * * Request timed out.
18 * * * Request timed out.
19 * * * Request timed out.
20 * * * Request timed out.
21 * * * Request timed out.
22 * * * Request timed out.
23 * * * Request timed out.
24 * * * Request timed out.
25 * * * Request timed out.
26 * * * Request timed out.
27 * * * Request timed out.
28 * * * Request timed out.
29 * * * Request timed out.
30 * * * Request timed out.

Trace complete.
Ensign
Join Date: Jul 2012
Posts: 6
# 337
01-31-2013, 08:19 AM
Microsoft Windows [Version 6.1.7601]
Copyright (c) 2009 Microsoft Corporation. All rights reserved.

C:\Users\Andreas>tracert patchserver.crypticstudios.com

Tracing route to patchserver.crypticstudios.com [208.95.185.41]
over a maximum of 30 hops:

1 47 ms 99 ms 100 ms speedtouch.lan [192.168.10.254]
2 26 ms 26 ms 25 ms 192.168.219.250
3 26 ms 25 ms 26 ms te9-4-lyk2.cyta-ip.net [195.14.158.85]
4 26 ms 26 ms 26 ms 195.14.158.10
5 32 ms 31 ms 31 ms 195.14.158.22
6 86 ms 85 ms 86 ms tenge4-6.br01.frf05.pccwbtn.net [63.218.231.1]
7 86 ms 85 ms 85 ms 63.218.230.74
8 85 ms 85 ms 85 ms xe-1-3-2.fra23.ip4.tinet.net [77.67.94.149]
9 172 ms 187 ms 178 ms xe-3-0-0.bos11.ip4.tinet.net [141.136.109.138]
10 178 ms 177 ms 175 ms internap-gw.ip4.tinet.net [77.67.77.54]
11 181 ms 178 ms 179 ms border11.te8-1-bbnet2.bsn.pnap.net [63.251.128.1
04]
12 * 181 ms 179 ms perfectworldent-4.border11.bsn.pnap.net [216.52.
61.78]
13 * * * Request timed out.
14 * * * Request timed out.
15 * * * Request timed out.
16 * * * Request timed out.
17 * * * Request timed out.
18 * * * Request timed out.
19 * * * Request timed out.
20 * * * Request timed out.
21 * * * Request timed out.
22 * * * Request timed out.
23 * * * Request timed out.
24 * * * Request timed out.
25 * * * Request timed out.
26 * * * Request timed out.
27 * * * Request timed out.
28 * * * Request timed out.
29 * * * Request timed out.
30 *
Former PWE Community Team Lead
Join Date: Jun 2012
Posts: 9,046
# 338
01-31-2013, 08:22 AM
EDIT: Now re-opened

Cheers,

Brandon =/\=
Brandon "BranFlakes" Felczer | Former Community Team Lead for Perfect World Entertainment

Last edited by pwebranflakes; 01-31-2013 at 11:54 AM.
Ensign
Join Date: Oct 2012
Posts: 2
# 339
02-01-2013, 09:54 PM
CMD prompt doesnt seem to want to copy, but lag in game is debilitating. As with the others I also have high-end computer with comcast connection and have been with STO since beta and gold member since that plan's inception. Seriously considering cancelling and uninstalling as this is extremely frustrating.
Lt. Commander
Join Date: Jun 2012
Posts: 187
# 340
02-02-2013, 05:51 AM
yesterday I had no lag what so ever, after todays micro patch, i get Disconnect warning every 5 seconds just standing at ESD. some lasted well over 2 minutes.
Closed Thread

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off


All times are GMT -7. The time now is 08:48 AM.