Starfleet Veteran
Join Date: Jun 2012
Posts: 1,567
# 1 Loader not loading...
01-31-2013, 10:03 AM
OK, so the STO page says that the server is up but the big red message says check the forums. Where in the forums? Why isn't it added to the post that describes the maintenance being done, the one that only devs can add to? If it's been added to one of those threads that has a squillion posts then it's hardly providing us with easily accessible information, is it?
Career Officer
Join Date: Jun 2012
Posts: 1,023
# 2
01-31-2013, 10:05 AM
Last information in the devtracker says maintenance extended and will advise when an ETA is obtained. Best ignore basic forums and just use devtracker for now.
---------------------------------------------------------------------------
Neriz --- Eleven --- S'alesh --- Nizalay and maybe the odd Fed char too.
Defecting from the Federation to the Romulans from May 21st
Captain
Join Date: Aug 2012
Posts: 13,723
# 3
01-31-2013, 10:07 AM
Each maintenance has a maintenance thread in the Federation News Network section of the forums:

http://sto-forum.perfectworld.com/forumdisplay.php?f=20

The thread for this particular maintenance:

http://sto-forum.perfectworld.com/sh...d.php?t=532811

A new ETA has not yet been provided on when it will be back up. First post was updated centuries ago (okay, just feels that way)...


Fleet Admiral Geist, Klingon Science Officer - U.S.S. Arcadia, Benthan Assault Cruiser
U.S.S. Endless, Hazari Destroyer - U.S.S. Deogen, Phantom Intel Escort
U.S.S. Naked Sun, Hirogen Apex Battle Cruiser - U.S.S. K'Dyr, D'Kyr Science Vessel
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off


All times are GMT -7. The time now is 09:02 PM.