Ensign
Join Date: Nov 2012
Posts: 2
# 1 Help, can't log in.
01-31-2013, 10:30 PM
When I try to log into STO my launcher tries to update, twice, and fails with the message "The patchclient got a message while it was in a state with no response function". This is a consistent issue; I've tried logging in a dozen times or so.

Is there a workaround for this?
Starfleet Veteran
Join Date: Dec 2012
Posts: 7
# 2 Still not able to log on
01-31-2013, 10:51 PM
I would like to log in to please

Cant get past the forever patch that doesn't patch anything and yes I've done the update. I was able to log on b4 this update.
Captain
Join Date: Jun 2012
Posts: 1,297
# 3
01-31-2013, 11:15 PM
Uuuhh...have you all tried getting the latest launcher from the sticky at the top of the forum yet?

For those who don't want to bother looking:
http://sto-forum.perfectworld.com/sh...d.php?t=505501
A Gensokyoan Mech-piloting Starship Admiral Rodent.

Take it easy!
Career Officer
Join Date: Oct 2012
Posts: 8
# 4 Ignore this post - testing
01-31-2013, 11:23 PM
Quote:
Originally Posted by scurry5 View Post
Uuuhh...have you all tried getting the latest launcher from the sticky at the top of the forum yet?

For those who don't want to bother looking:
http://sto-forum.perfectworld.com/sh...d.php?t=505501
This is only test, ignore this post.
MJ Williams
Ensign
Join Date: Aug 2012
Posts: 8
# 5
01-31-2013, 11:46 PM
i too would like to log in
stuck at the loading screen with game crashing even in safe mode

getting tired of this even when the game does work i have to start in safe mode all the time why my card pumps this game and my drivers are always up to date
Ensign
Join Date: Nov 2012
Posts: 2
# 6
02-01-2013, 12:11 AM
Quote:
Originally Posted by scurry5 View Post
Uuuhh...have you all tried getting the latest launcher from the sticky at the top of the forum yet?

For those who don't want to bother looking:
http://sto-forum.perfectworld.com/sh...d.php?t=505501
That appears to have done the trick, thank you. Your link was bad, though. Looks like it got cropped by the forum. Below is a working link.

http://sto-forum.perfectworld.com/sh...d.php?t=505501
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off


All times are GMT -7. The time now is 11:45 PM.