Former PWE Community Team Lead
Join Date: Jun 2012
Posts: 9,046
# 2931
01-31-2013, 08:07 AM
EDIT: Now re-opened

Cheers,

Brandon =/\=
Brandon "BranFlakes" Felczer | Former Community Team Lead for Perfect World Entertainment

Last edited by pwebranflakes; 01-31-2013 at 11:54 AM.
Lieutenant
Join Date: Jun 2012
Posts: 34
# 2932
01-31-2013, 05:00 PM
again with the launcher problems. can we please just put a sticky to an up to date working version of the launcher file? this is a sure fix, that takes about 90 seconds to do if you are having the problem. very convenient.


****added***
NVM, found the sticky. lol

as i said before it was very convenient, and worked like a charm.

Last edited by lordkundo; 01-31-2013 at 05:19 PM.
Starfleet Veteran
Join Date: Dec 2012
Posts: 7
# 2933 Patching Fail
01-31-2013, 05:13 PM
Cant load the game after 5% patching crash, plz fix
Lt. Commander
Join Date: Jun 2012
Posts: 176
# 2934 Here we go again...
01-31-2013, 06:09 PM
I'm a little upset right now.

Didn't whatever back end support Cryptic go and try and figure out WTF is going on here? I'm d/ling the launcher again! This is the 3rd time this month!

I was able to log-in after maintenance and access the game (at a snail's pace. Fracking lag...), and now the launcher isn't working right again! Something needs to be done! End of story...

Thank you for the time....
Rihannsu
Join Date: Jul 2012
Posts: 10
# 2935 Round 3...
01-31-2013, 07:21 PM
"Trying to update autolauncher" came up. I thought Gee, maybe I'll be able to actually play for the first time in 3 days without the launcher crashing.

Imagine my shock & awe when the launcher was still crashing the second I hit the login button. I sent a complaint off to Cryptic's troubleshooting team via the startrekonline.com webpage. Basically all I got was the standard "we are aware of the problem and are working on it, please be patient."

So is everyone locked out of STO, or it is just a random roulette of who actually is able to get into the game and who can't?
Republic Veteran
Join Date: Aug 2012
Posts: 512
# 2936
01-31-2013, 09:08 PM
i was off the game for several hours. I come back and i am getting the same error that it looks like a few other people are getting about the launcher not properly updating. Hope this gets fixed soon as I just got a new 40" monitor and was looking forward to trying the game out on it.
_______________________________
To answer your question, yes. - @Executive_Emily - I have a Website? Oh, yeah! I do.
Captain
Join Date: Jun 2012
Posts: 1,343
# 2937
01-31-2013, 09:27 PM
Uuuhh...have you all tried the getting the latest launcher from the sticky at the top of the forum yet?

For those who don't want to bother looking:
http://sto-forum.perfectworld.com/sh...d.php?t=505501

I had some trouble with the launcher a couple minutes ago (It happens pretty much every time they update the launcher). Downloading the updated one manually and replacing the file in your STO directory works every time for me.

Edit: And yep, it worked fine this time too.
Take it easy!

Ishmael@scurry5: A Nibbling Sci
"Squeak?"
Ensign
Join Date: Jan 2013
Posts: 3
# 2938
02-01-2013, 01:46 AM
Hanging on Patcher as well. Updated Launcher and still doing the same thing. Was in game until about an hour ago then game lost connection opened launcher to get back in after reseting modem to insure it was not my end and now this.
Ensign
Join Date: Jul 2012
Posts: 21
# 2939
02-01-2013, 05:32 AM
Cant login, manual download of the Launcher didnt help either. Ever since this Monday update there is only trouble...
... in some ways, you're even worse than the Borg. At least they tell you about their plans for assimilation. You're more insidious, you assimilate people - and they don't even know it. - Michael Eddington
Lt. Commander
Join Date: Jan 2013
Posts: 152
# 2940
02-01-2013, 05:50 AM
Quote:
Originally Posted by ktyrrell View Post
Cant login, manual download of the Launcher didnt help either. Ever since this Monday update there is only trouble...
I was logged inand got the message about maintenance. I only played for a short bit, but I hope whatever maintenance doesn't bork anything else up.
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off


All times are GMT -7. The time now is 01:34 PM.