Lt. Commander
Join Date: Jun 2012
Posts: 215
# 1 Crashing after today's patch
02-01-2013, 09:08 AM
I am able to get to the character load screen and then when I try to load in to the game it crashes at around 41%. The error message says something about a corrupt pig file and something to do with ambassador nacelles.

I completely reinstalled the game yesterday and played just fine last night only changes at all that have been made since was the download of the small patch from today.
Ensign
Join Date: Oct 2012
Posts: 7
# 2
02-01-2013, 09:17 AM
Im having a similar problem. The launcher keeps getting stuck at 7.8% while downloading the new patch from today. It is BS cause im a paying member and these issues are getting rediculous
Ensign
Join Date: Jan 2013
Posts: 6
# 3
02-01-2013, 09:20 AM
Can't even get the ****ing launcher to come up, what the hell is Cryptic/PW doing?
Lieutenant
Join Date: Jul 2012
Posts: 90
# 4
02-01-2013, 02:37 PM
Quote:
Originally Posted by paulyman View Post
I am able to get to the character load screen and then when I try to load in to the game it crashes at around 41%. The error message says something about a corrupt pig file and something to do with ambassador nacelles.

I completely reinstalled the game yesterday and played just fine last night only changes at all that have been made since was the download of the small patch from today.
I have that problem 6th time alredy, only solution was fresh install of STO or I'd use a backup (after 3th time I startet to create weakly game backups)
Ore try to "force verify files"
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off


All times are GMT -7. The time now is 08:07 AM.