Career Officer
Join Date: Jun 2012
Posts: 547
# 11
02-02-2013, 11:11 AM
I had the same problem today, all boff stations completely banished and could not be reassigned even after switching ships. So, no, it is not the same "bug" caused by the fix to Voldemort.


The solution was:

1- Dismiss the shuttles
2- Change to another ship and then back to the original ship
3- Reassign the boff stations


So it seems the shuttle is the linchpin of this new transfer bug.
Join Unrepentant!
Career Officer
Join Date: Sep 2012
Posts: 2,756
# 12
02-08-2013, 09:59 PM
I'm having problems also.

My bridge officer stations on my ship were empty but I was able to reassign my boffs and their abilities show up.

Another problem: I can't change uniforms. I have a bunch of uniform slots and when I right click my character portrait and select to change uniform nothing happens. I even went to the tailor, selected a different uniform and chose to "wear" it and still nothing happens.

Another problem as someone else here has mentioned: The main purpose for transferring my main character over to the test server was because I have tier 5 Romulan. I wanted to see what the stats on the new rifles and pistols were. I also have tier 4 Omega and wanted to see the cost of the Borg Duty Officers that use to be available as an STF reward. The problem I'm having is that both reputations are showing my passive abilities chosen but both reps show tier 0 and the store isn't available even though I've done a lot of rep store unlocks. My character is equipped with the Tactical Drone Mk XII ground weapon, which can only be purchased in the Omega rep store after completing the project to unlock it. I've also completed ALL Romulan store unlock projects.

I was going to provide screenshots but for some reason they aren't in the STO screen shot folder. I did use the /screenshot_ui_jpg command.

Edit: Not sure if it matters but the starship I had equipped is the Breen Chel Grett Warship. The stations looked fine, just had to reassign my boffs to them.

Last edited by monkeybone13; 02-08-2013 at 11:43 PM.
Career Officer
Join Date: Jun 2012
Posts: 1,234
# 13
02-12-2013, 12:29 AM
Quote:
Originally Posted by overlapo View Post
I had the same problem today, all boff stations completely banished and could not be reassigned even after switching ships. So, no, it is not the same "bug" caused by the fix to Voldemort.


The solution was:

1- Dismiss the shuttles
2- Change to another ship and then back to the original ship
3- Reassign the boff stations


So it seems the shuttle is the linchpin of this new transfer bug.

This worked for me. Yay, I can finally test my frigates! Thanks!
I once again match my character. Behold the power of PINK!

Vice Admiral Space Orphidian Possiblities Wizard
Lt. Commander
Join Date: Jun 2012
Posts: 199
Hi!

All bridge officer stations are missing. In the UI and in the menu's. I have no access to them at all.

No shuttles equipped...

After just messing around in menu's, everything has re-appeared. Don't really know what did it at this point.

Last edited by erocker; 02-26-2013 at 03:42 PM.
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off


All times are GMT -7. The time now is 04:18 PM.