Lt. Commander
Join Date: Dec 2012
Posts: 122
# 1 Help
02-05-2013, 11:13 AM
i have a problem with my ingame sound i used too get sound but now i cant get it in the game and its not the options in the game i have it all on i think it may be somethink to do with my computer how do i sort this out can any 1 help me please i have sound on everythink els i think i may have blocked sound to this app some how help please
Lt. Commander
Join Date: Nov 2012
Posts: 203
# 2
02-05-2013, 11:20 AM
You have some headphones plugged in? STO will sometimes do a weird thing where all my other sound is going out my speakers but my game sound is going out my headphones. Usually when i change this setting in my options, i also need to restart my game client.
____

The o3 - Killed you good
Lt. Commander
Join Date: Dec 2012
Posts: 122
# 3
02-05-2013, 11:28 AM
yeh i have them in no sound take them out still no sound how do i reset my game client ?
Lt. Commander
Join Date: Nov 2012
Posts: 203
# 4
02-05-2013, 12:06 PM
Check the settings under the Sound options in STO itself, then compare that to your settings in Windows, make sure they are both set to speakers or whatever - then just close and start STO again. Sometimes the game won't recognize any changes in the options until you close it out then start it again.
____

The o3 - Killed you good
Lt. Commander
Join Date: Dec 2012
Posts: 122
# 5
02-05-2013, 12:13 PM
well i opende the box where you patch and engage then clicked opitions at the top and ticked the bottom box disable on demand patching and now its patching so ill see what happens thanx for the help
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off


All times are GMT -7. The time now is 01:17 AM.