Lieutenant
Join Date: Dec 2012
Posts: 51
# 21
02-05-2013, 09:18 PM
I'm back in... but not counting my chickens yet.
Lieutenant
Join Date: Jun 2012
Posts: 53
# 22
02-05-2013, 09:18 PM
There it goes. Just very slow. I'll try to ping places and see what's up...

Hm. In thru Patch, but character login screen ain't coming up...

Ok -- just a five minute wait to get in. Weird hiccup. Thanks, all!

Last edited by jplatimer; 02-05-2013 at 09:22 PM.
Career Officer
Join Date: Jun 2012
Posts: 71
# 23
02-05-2013, 09:21 PM
Bah, I got infected with Nannites when we got kicked off.
______________________________________________
Many thank yous to the The G&T Show for the Holo-Leeta doff!
Former PWE Community Team Lead
Join Date: Jun 2012
Posts: 9,046
# 24
02-05-2013, 09:22 PM
The team is investigating this now. More updates as I have them, but from the looks of things, you're all back in?

Cheers,

Brandon =/\=
Brandon "BranFlakes" Felczer | Former Community Team Lead for Perfect World Entertainment
Starfleet Veteran
Join Date: Jun 2012
Posts: 597
# 25
02-05-2013, 09:28 PM
all 5 of us kepted getting kicked out of an stf till we just could not log back in
Lieutenant
Join Date: Dec 2012
Posts: 51
# 26
02-05-2013, 09:30 PM
Quote:
Originally Posted by pwebranflakes View Post
The team is investigating this now. More updates as I have them, but from the looks of things, you're all back in?

Cheers,

Brandon =/\=


I am back in and doing fine, however I d/ced doing a solo episode mission, so I don't know if my success is due to the smaller needs or simply that it is sorta working now.

That being said, for the past 48 hours before just now I was doing perfectly, almost no rubberbanding etc. The last 15-20min have been obviously bad, to where 1/3 of the ground fights end before I actually catch up and see they end.
Career Officer
Join Date: Jun 2012
Posts: 2,828
# 27
02-05-2013, 09:30 PM
I've been bounced out on my arse three times in the last 10 minutes.

Make that FOUR times now... <grumble>

Five... <grumble> <grumble>
...... DaveyNY ...STO Forum Member since February - 2009
..............Star Trek Fan since Thursday Sept. 8th, 1966
There are No Longer any STO Veterans... We're Just People who have Played the Game for the last 4 years.
I Really Do Miss the little TOP Button at the bottom of the threads.

Last edited by daveyny; 02-05-2013 at 09:37 PM.
Republic Veteran
Join Date: Jun 2012
Posts: 227
# 28
02-05-2013, 09:40 PM
Same i had just logged in for the day and a few seconds after i logged in i was DC tried to get back in from the ingame screen and didnt work. I quit the game and tried logging in from launch window and nada the launch window was blank had to quit that as well and it finally worked back in now but took me for ever to get back in
Career Officer
Join Date: Jun 2012
Posts: 2,828
# 29
02-05-2013, 09:42 PM
... Six ...
...... DaveyNY ...STO Forum Member since February - 2009
..............Star Trek Fan since Thursday Sept. 8th, 1966
There are No Longer any STO Veterans... We're Just People who have Played the Game for the last 4 years.
I Really Do Miss the little TOP Button at the bottom of the threads.
Former PWE Community Team Lead
Join Date: Jun 2012
Posts: 9,046
# 30
02-05-2013, 09:47 PM
As Champions was also affected, it seems to be network related. We're continuing to watch the servers but all seems to be back to normal now.

Cheers,

Brandon =/\=
Brandon "BranFlakes" Felczer | Former Community Team Lead for Perfect World Entertainment
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off


All times are GMT -7. The time now is 02:22 AM.