Republic Veteran
Join Date: Jun 2012
Posts: 206
# 101 Force Verify
02-06-2013, 07:30 PM
Quote:
Originally Posted by pwebranflakes View Post
The team is investigating this now. More updates as I have them, but from the looks of things, you're all back in?

Cheers,

Brandon =/\=
NOPE. The launcher window has "unable to authenticate" after I input username and password, then click login.

I wanted to do a force verify...it looks like it might work. I did a force verify the other day when I had login trouble, and it seemed to solve it at the time. It looks like it is working now. The launcher is patching (good sign) =D
=/\= TASKFORCE THETANINE =/\=
Subscription Status: 1000 Day Veteran
Jolan Tru. Quapla. Peace and Long Life. Make Phasers and Photon Torpedos Ready. FIRE EVERYTHING!
Republic Veteran
Join Date: Jun 2012
Posts: 206
# 102
02-06-2013, 07:34 PM
Well, the force verify did get me into the game, as far as my list of characters, then the server dropped out again. I am currently disconnected and am trying to connect.
=/\= TASKFORCE THETANINE =/\=
Subscription Status: 1000 Day Veteran
Jolan Tru. Quapla. Peace and Long Life. Make Phasers and Photon Torpedos Ready. FIRE EVERYTHING!
Survivor of Remus
Join Date: Sep 2012
Posts: 14
# 103
02-06-2013, 07:55 PM
This is ridiculous. I have been saving up for LTS, but if the last 10 days of server issues are any indication, I am not sure if that is a good idea. Don't get me wrong, I love this game, but I really hope you guys can get things rolling smoothly again.
Lieutenant
Join Date: Oct 2012
Posts: 39
Yeah Im still getting these same problems, launcher issues and server disconnects. I have had no problems until the last couple of patches. I have had the internet people on the phone for a couple of hours today trying to help. The fact is its not on their end nor mine, just cryptics. Furthermore, I find it curious that I can browse and play Battlefield 3 with no issues any time of the day. So, suck it up and please fix these problems.

P.S. been going on like this for 4 days just unplayable today!!!!!!! Support tickets were put in too.

Last edited by shifter777; 02-06-2013 at 09:02 PM.
Captain
Join Date: Jun 2012
Posts: 1,063
# 105
02-06-2013, 08:46 PM
Was in the middle of a conversation with someone (ironically that could end up helping PWE make a few sales) and got booted. Can't get back in. This was after struggling with it for a while. Lots of server timeouts. Game's been unplayable for about 3 hours, struggling has been going on for at least 1 with a wide variety of problems, ranging from the Internet Explorer front-end never loading to the account server timing out.

Ugh.
Lieutenant
Join Date: Jun 2012
Posts: 77
# 106
02-06-2013, 10:20 PM
Still getting the stutter and disconnections. Nothing else is experiencing this between youtube, netflix, podcasts, other multiplayer games like PS2 and others as well as other computers on the network doing a similar things. Only STO has this problem and only since the aniversary update. It is not a problem on our end with so many people having issues.
Career Officer
Join Date: Jun 2012
Posts: 937
# 107
02-07-2013, 02:15 AM
Quote:
Originally Posted by daedalus27 View Post
Only STO has this problem and only since the aniversary update. It is not a problem on our end with so many people having issues.
....../this!

Klink: House of Beautiful - J'Luc / Rommie: Lag Industries - D'Waste
Join Date Hoster: Dec 2011 - Join Date Symbiont: 1403 A.D. and not a dull moment
PLZ ADD MARKS-TO-CHOOSE PACKS AND AFK/LEAVER PENALTY TO PVP PUBLIC QUES (not privates!)
AND DON'T TOUCH OUR DIL!!!
Ensign
Join Date: Feb 2013
Posts: 4
# 108
02-07-2013, 02:24 AM
This morning patch don't makes things better for me.
Disconnect form server after 3mn traveling in sector map.
(Crafting at alpha centauri is totaly impossible, disconnected in 2-3mn, several times since yesterday.)

About the cable joke, notice that Civ5 co-op, Trackmania, NS2, Orcs 2 co-op, Portal 2 co-op, and several internet services (FTP, VPN, Rich Web Application, ect) works fine.

Keep investigating this weird issue please.
Career Officer
Join Date: Jun 2012
Posts: 119
# 109
02-07-2013, 02:51 AM
Just to put this out here. i was playing all night with my fleet. 7 people all on teamspeak and in STO. for 5+ hours. and we only had 1 disconnect. (one person disconnected once)
Career Officer
Join Date: Jun 2012
Posts: 937
# 110
02-07-2013, 03:49 AM
Quote:
Originally Posted by srafaorasp View Post
Just to put this out here. i was playing all night with my fleet. 7 people all on teamspeak and in STO. for 5+ hours. and we only had 1 disconnect. (one person disconnected once)
Very lucky one from here ^^.... i can't play 1 hour without disconnect nowadays. ONLY STO! Everthing other is fine (streaming, onlinegaming, etc...).

Klink: House of Beautiful - J'Luc / Rommie: Lag Industries - D'Waste
Join Date Hoster: Dec 2011 - Join Date Symbiont: 1403 A.D. and not a dull moment
PLZ ADD MARKS-TO-CHOOSE PACKS AND AFK/LEAVER PENALTY TO PVP PUBLIC QUES (not privates!)
AND DON'T TOUCH OUR DIL!!!
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off


All times are GMT -7. The time now is 11:40 PM.