Captain
Join Date: Jul 2012
Posts: 506
# 11
01-23-2013, 12:40 AM
Quote:
Originally Posted by captainaikens View Post
I am having the same issue. Tried first deleting one file and then the entire contents of the piggs folder but the game has been continually crashing on the 'Cryptic' launch screen with this error. Also after the 1st attempt the file: GameClient.exe*32 stays active and unless I use task manager to force close it any repeated attempt to launch the game results in the launcher app simply displaying the word "patching" but nothing else.

My system is fairly decent: windows 7, 965 AMD cpu, 16GB ram and the HIS HD 5870 Turbo graphics card. Nothing is overclocked and the computer has run the game since launch with no problems though admittedly I haven't logged in the last couple months, but still...

Help?

Anyone?
I have begun experiencing the same problem. Fatal error decompressing data. I cannot go to Qo'nos, which is quite a pain for someone whose main character is from that faction.

Deleting one file in the folder has not changed anything.

My memory is already running at the correct voltage.

Any other ideas?
Ensign
Join Date: Aug 2012
Posts: 3
# 12
01-24-2013, 09:26 PM
I'm having the same problem. both my characters are stuck by Deferi.
I keep re-installing and trying the newest launcher, even formatted my hd yesterday. But I keep getting the fatal error about the piggs files.
Also was getting spiratic reboots and chkdsk keeps finding orphaned files. Been thinking I have bad sectors but surface scan found no new ones.
I'll have to try this remedy.
Ensign
Join Date: Aug 2012
Posts: 3
# 13
01-24-2013, 09:43 PM
Quote:
Also after the 1st attempt the file: GameClient.exe*32 stays active and unless I use task manager to force close it any repeated attempt to launch the game results in the launcher app simply displaying the word "patching" but nothing else.
That's exactly what mine is doing. Games client stays in memory around 400MB and says "patching" but is doing nothing but looking STUPID (game).
Ensign
Join Date: Aug 2012
Posts: 2
# 14
02-08-2013, 08:46 PM
I have come across this issue multiple times myself and the one thing that has worked (at least temporarily) is to delete ALL the testure.hogg files located inside the pigg folder. You will have to re-download about 6GB of game but this has always worked for me until they come along with a major new patch.
Ensign
Join Date: Apr 2013
Posts: 1
# 15
04-14-2013, 10:06 AM
I can not delete any files in the piggs folder, it says all the files are in use in the gameclient.exe folder, but it will not let me open it so i can close it.



pls help
Ensign
Join Date: Apr 2013
Posts: 15
# 16
04-14-2013, 08:24 PM
go into task manager and right click on game client and then end the process
Career Officer
Join Date: Jun 2012
Posts: 38
# 17 BAd textures
04-14-2013, 09:58 PM
Ive had this happen, and the funny thing is form the game server.

Force verfing the files, normally fix this inless youre messing with the test server.

Just let it verfy the files, and you sould be done. No reall need to redownload everything.
Ensign
Join Date: Apr 2013
Posts: 4
# 18
04-16-2013, 03:16 PM
Hi all,

I am having similar trouble, I have not even been able to play the game at all yet.

Tried 'force verify' but had the same problem, I would rather not delete and re download the texture.piggs if there is another way, if not... it will have to be done.

I have just downloaded and patched the game and then when I hit engage and loading screen comes up I get about three quaters of the through and then get this fatal error message: Fatal Error: error decompressing data. Verifying files in the launcher may fix this issue: Texture_Library/System/Engine/Black.Wtek

Any help will be greatly appreciated.
Ensign
Join Date: Apr 2013
Posts: 1
# 19
04-16-2013, 06:30 PM
I've re-verified, I've re-patched, I've even re-installed and did the whole dance again. I cannot get past my character select, the game continues to crash in the loading screen for my character. I have no idea what to do to fix it, but thankfully I haven't given any money to them, so I wont be out too much other than some stress, time, and a headache, if I give up on this game if the issue doesn't get resolved soon.
Ensign
Join Date: Oct 2012
Posts: 1
# 20
04-17-2013, 05:43 AM
New to Forums. And only have a minor knowledge of PC's. Had the fatl crash yesterday while in Qu'Nos (no idea if spelled right) and let it go cause was trying to get back to me fed avatar. Now having it today on my fed. Tried to force verify but launcher did nothing but seem to freeze. Now trying the delete of the pigg file. I deleted whole file then I force verified and it is now downloading files don't know if it will fix problem. You said something about pc speed and mother boards can you explain a little about how to check please on speeds and mother boards?
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off


All times are GMT -7. The time now is 11:28 PM.