Go Back   Star Trek Online > Support > Gameplay Bug Reports
Login

Notices

Reply
 
Thread Tools Display Modes
Career Officer
Join Date: Jun 2012
Posts: 206
# 1 Shuttle System Bugs
02-12-2013, 09:26 AM
Having finally purchased an Aeon timeship, I actually paid attention to some shuttle stuff in the game for a change. In doing so, I noticed the following bugs concerning shuttles:

1. Renaming a shuttle can cause the shuttle's name and registry to appear on your normal ship's hull. I've only been able to correct this by renaming the normal ship twice, once to a new name, then back to the old name.

2. Setting a default small craft now makes that appear as your current ship in both the login screen and in game player profile window...even when not using it! There does not seem to be any way to work around this bug at the moment.

3. Switching between ships utilizing a ship interior can also change the name appearing on your normal ship. It should be noted that this is a cosmetic change, and does not impact any of the in game status screen.

Is this stuff just me, or are these known issues?
Rihannsu
Join Date: Jun 2012
Posts: 1,500
# 2
02-13-2013, 11:53 AM
Known and reported numerous times.

What I personally noticed is that the ship that displays on your character select screen is the one that you purchased/claimed later. For example, if you own a ship and purchase a new shuttle, then it's the shuttle that's going to be displayed. But if you select a shuttle that was purchased before the ship you're flying, it's the ship that's going to be displayed.

Not sure about the character info in-game though.
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off


All times are GMT -7. The time now is 05:37 PM.