Go Back   Star Trek Online > Support > Graphical and Sound Issues
Login

Reply
 
Thread Tools Display Modes
Rihannsu
Join Date: Jun 2012
Posts: 1,587
Right, so, as I've already reported on the Tribble forums several days ago, the newest patch broke something in the video settings. Some people claim they've already experienced similar issues on Holodeck earlier, but at least for me this one was introduced with today's patch. So here's the problem I personally am now experiencing:

- Enabling any kind of antialiasing automatically disables many additional visual effects, such as SSAO, Depth of Field, Underwater View, Soft Particles, and lowers Bloom Quality to Low.
- Tooltip states that it's the GPU/Driver fault, even though it all worked worked fine before the patch.
- Disabling Antialiasing allows me to enable all these options, but naturally makes the game jaggy.
- I CANNOT force antialiasing through the Nvidia Control Panel at all.
- Additional problems include extreme lag and slowdowns when using any kind of slider in the video settings, even in the case of something as simple as the brightness.

I'm running Windows XP Home SP3 with Nvidia GeForce 460 GTX and newest official nvidia drivers (310.90). So no DX11 or anything. Didn't have any issues like that since about two years of using current hardware and software.

A dev already replied that they're looking into this but this may take a while... They've also added a note in the patch notes under Known Issues - "Some players may experience difficulty changing their graphics settings."

Anyone else experiencing similar issues is encouraged to post specifics or possible workarounds. Let's hope we won't have to wait too long for Cryptic to fix this...
Career Officer
Join Date: Jun 2012
Posts: 2,540
# 2
02-14-2013, 11:46 AM
I have my framerate locked at 30 since my GPU is crap, but this patch keeps shutting it off, letting it run high.

Be sure your framerate is locked at whatever settings you usually use if you limit the framerate while you play. I'm not losing another GPU because of Cryptic's incompetence.
@HyperLimited - Join Date: Oct 2009 - My Youtube Stuff

Quote:
Originally Posted by sinn74 View Post
Maybe if the expansion was as great as they claim, people wouldn't be anywhere near Japori. Just sayin'.
Career Officer
Join Date: Jun 2012
Posts: 311
# 3
02-14-2013, 12:23 PM
Well i had this issue even before the current patch. It usually wil resolve itself randomly, though i also tried changing the options in the login screen.

What i noticed is, that i am only able to activate everythign at once, once i switch to DX 11 mode (and restart the game afterwards). The only problem is, if the game decides to randomly lock the bloom quality (when i activate AA) then the option to switch to DX 11 mode disappears under the "Troubleshooting" sub-menu. So again it becomes totally random if or when i am able to set my graphic settngs appropriately.

DXdiag: http://pastebin.com/raw.php?i=fDj9TkW1
Edit: Since dxdiag only seems to list my integrated graphics card .... :
Nvidia Geforce GTX 670M with driver version 310.70 WHQL

Last edited by freenos85; 02-14-2013 at 12:30 PM.
Career Officer
Join Date: Jun 2012
Posts: 127
# 4
02-14-2013, 01:07 PM
Great Cryptic, what did you do to the holodeck patch? I don't even have in game AA on and I now have level 7 texture reduction due to over max vram! I hopped over to tribble and at least I can set the in game AA to 2x and still maintain my texture despite not being able to use the nvidia control panel to force AA. And to think my AA and textures in holodeck was just fine last night.

This is now what I have to look at, absolutely ugly!

http://i112.photobucket.com/albums/n...ps50a33979.png

In DX11 mode using win 7 64bit/core i7 2600K @ 4GHz/8GB memory/2 x nvidia GTX 580 (3GB vram on each card) using nvidia driver 310.64


#It'sJustaGameAndAFreeOneAtThat!
Come Visit the 44th Fleet

Last edited by saltypineapple; 02-14-2013 at 01:44 PM. Reason: added image link
Ensign
Join Date: Feb 2013
Posts: 1
# 5
02-15-2013, 07:28 PM
My settings seem to be staying the same but all the uniforms are blurry and look lame.
Haven't played with the settings yet to see if I can fix it (just came back to the game after a few months so too busy playing).
Lt. Commander
Join Date: Jul 2012
Posts: 204
# 6
02-16-2013, 04:13 AM
My settings seem to like to change themselves randomly. I have found I can change them back to what they are supposed to be by resizing the window a small amount. It seems to sort of reset the graphics engine.
Career Officer
Join Date: Jun 2012
Posts: 1,474
# 7
02-16-2013, 08:13 AM
I haven't had the chance to check to really check things out since the latest patch. This game is boring the crap out of me with grind after grind. I should be able to get in some PvP or at least run a mission or two this afternoon. I have all options open to me in the graphical settings under DX11 (haven't checked DX9). My video card is an Radeon 7950 3GB and can run the Crysis 3 open multiplayer beta on full at 1920X1200 with the Catalyst 13.2 beta drivers.
Starfleet Veteran
Join Date: Jun 2012
Posts: 698
# 8
02-16-2013, 08:44 AM
Loading screens gives me a fps of 460.
Bone1970 & Bone trader don't believe in a no-win senario, Kirk's protege. Fed Tac's. BNE Fed Sci.
Bag of Bones & Bone Ugly don't believe in a no-win senario, Kirk's protege. Rom/Fed Tac. Bone & Bone2 don't believe in a no-win senario, Kirk's protege. KDF Eng's.
Warning: Not a native English-speaker, sorry if my English sucks.
Career Officer
Join Date: Jun 2012
Posts: 1,474
# 9
02-16-2013, 10:23 AM
Quote:
Originally Posted by bones1970 View Post
Loading screens gives me a fps of 460.
From the in-game command or through FRAPS?
Career Officer
Join Date: Jun 2012
Posts: 440
# 10
02-18-2013, 06:22 AM
Quote:
Originally Posted by suaveks View Post
Right, so, as I've already reported on the Tribble forums several days ago, the newest patch broke something in the video settings. Some people claim they've already experienced similar issues on Holodeck earlier, but at least for me this one was introduced with today's patch. So here's the problem I personally am now experiencing:

- Enabling any kind of antialiasing automatically disables many additional visual effects, such as SSAO, Depth of Field, Underwater View, Soft Particles, and lowers Bloom Quality to Low.
- Tooltip states that it's the GPU/Driver fault, even though it all worked worked fine before the patch.
- Disabling Antialiasing allows me to enable all these options, but naturally makes the game jaggy.
- I CANNOT force antialiasing through the Nvidia Control Panel at all.
- Additional problems include extreme lag and slowdowns when using any kind of slider in the video settings, even in the case of something as simple as the brightness.

I'm running Windows XP Home SP3 with Nvidia GeForce 460 GTX and newest official nvidia drivers (310.90). So no DX11 or anything. Didn't have any issues like that since about two years of using current hardware and software.

A dev already replied that they're looking into this but this may take a while... They've also added a note in the patch notes under Known Issues - "Some players may experience difficulty changing their graphics settings."

Anyone else experiencing similar issues is encouraged to post specifics or possible workarounds. Let's hope we won't have to wait too long for Cryptic to fix this...
Hey suaveks new nvidia drivers fresh off the tree branch..here is a direct link to the thread with the links (last post atm):

Nvidia 314.07 WHQL

Lemme know if they at least mitgate some issues. you can pm me directly anytime via @xTH3xR34P3Rx when connected to the sto chat servers.
Click to visit Subspace-Radio
Twitter | Blog | Original Join Date: Dec 2007 | Gaming Setup | Raptr Profile | Gamer DNA
The opinions expressed in my posts are my own views and do not reflect on any other entity(s) or person(s) I may or may not represent at the time.
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off


All times are GMT -7. The time now is 12:01 AM.