Go Back   Star Trek Online > Support > Gameplay Bug Reports
Login

Notices

Closed Thread
 
Thread Tools Display Modes
Captain
Join Date: Jun 2012
Posts: 1,352
# 71
02-14-2013, 11:30 PM
Cryptic Intern: "Maybe we should test this, you know, Quality Control?"

Cryptic Dev: "Quali-What control?"
Career Officer
Join Date: Aug 2012
Posts: 53
# 72
02-14-2013, 11:33 PM
Add me to the list. I unlocked the Blue and the Purple borg doff, and nothing. I have weapons, and consumables in my Omega store but no doffs. I hope this gets fixed soon.
Ensign
Join Date: Feb 2013
Posts: 9
# 73
02-14-2013, 11:41 PM
Same here, only thing I want from the store and I can't get it.
Lieutenant
Join Date: Aug 2012
Posts: 34
# 74 Wtf/help!!
02-15-2013, 12:51 AM
Unlocked borg duty officers- both blue and purple

how do I get them now??? they are not appearing in my omega reputation store......
Commander
Join Date: Jun 2012
Posts: 332
# 75
02-15-2013, 12:57 AM
Its bugged. cryptic/pwe do know about it.
Its yet again something out of laural and hardy. another fine mess,regards these patches
Empire Veteran
Join Date: Jul 2012
Posts: 236
# 76
02-15-2013, 01:01 AM
Stop, Take Deep Breaths.. Breathe in.. Breathe out.. Breathe in... Breath out... repeat after me.. excelsior.. repeat.. excelsior...

its a known bug, relax you should see it next week.
Ensign
Join Date: Sep 2012
Posts: 17
# 77
02-15-2013, 01:29 AM
Just did the project on another toon as well that had not unlocked any store item yet for Omega. The project completed and the store button lit up but when l click on it there is just a blank window with nothing for sale.
Ensign
Join Date: Aug 2012
Posts: 4
# 78
02-15-2013, 03:09 AM
Also experiencing this issue and submitted a bug report.
Commander
Join Date: Jun 2012
Posts: 260
# 79
02-15-2013, 04:01 AM
i already had borg guns in the store, that shows up but not the doff
Starfleet Veteran
Join Date: Jun 2012
Posts: 111
# 80 To Cryptic
02-15-2013, 09:30 AM
Dear Cryptic

Can we get some news about this problem? Do you think we have to wait until patching next thursday or is it a small problem you can solve without any patch?

Thanks for keeping the community informed.
Closed Thread

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off


All times are GMT -7. The time now is 12:02 AM.