Go Back   Star Trek Online > Support > Gameplay Bug Reports
Login

Notices

 
 
Thread Tools Display Modes
Prev Previous Post   Next Post Next
Starfleet Veteran
Join Date: Jun 2012
Posts: 26
# 1 Eng Team "Clears" Siege mode
02-15-2013, 11:28 AM
In my Guramba Siege Destroyer, if I use eng team while in siege mode it pulls me out of siege mode.

This is not to be confused with the other bug that just shows the animation of my ship randomly coming out of siege mode but then reappear in siege mode.

This is also not to be confused with the bug that won't let my Chimera or Guramba Siege Destroyer come out of Tactical / siege mode by clicking the "transformation" button.

This is a totally different bug but please, feel free to fix the other two as well.

Oh, and if you have time, just fix the "Take Shuttle to Starbase" button when you are in your starbase... on the transporter not a shuttle bay... and where you want to go is the embassy, not the starbase...

Oh, and I don't know if this is for the bug guys or the costume guys but my romulan boff is nothing but ears and eyes. And no, going to the tailor doesn't help because the "modify" button is greyed out. And it is that way for a few of my boffs. But yeah, how about fixing that as well.

Thanks in advance for the reply from a dev to tell me they're on it. (holding breath)
 

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off


All times are GMT -7. The time now is 02:50 AM.