Go Back   Star Trek Online > Support > Gameplay Bug Reports
Login

Notices

Reply
 
Thread Tools Display Modes
Survivor of Romulus
Join Date: Jun 2012
Posts: 398
# 1 Can't be invited to a team
02-28-2013, 09:25 AM
Before I submit a report, I just want to make sure I didn't miss something. I have LFT set to open teaming, I have my teaming set to open teaming, and I typed /unhide. Yet with these steps no one can invite me to their team. Anyone else run into this?
=\/= ================================ =\/=
Centurion maximus92
12th Legion, Romulan Republic
12th Fleet

=\/= ================================ =\/=
Commander
Join Date: Jun 2012
Posts: 461
# 2
02-28-2013, 10:45 AM
Sometimes you or the team leader switching instance will fix this.
Survivor of Romulus
Join Date: Jun 2012
Posts: 398
# 3
02-28-2013, 11:21 AM
I'll have to try that.

What every one keeps saying is I'm ignoring team invites. May be that will do the trick.
=\/= ================================ =\/=
Centurion maximus92
12th Legion, Romulan Republic
12th Fleet

=\/= ================================ =\/=
Lt. Commander
Join Date: Jul 2012
Posts: 200
# 4
02-28-2013, 04:57 PM
Also, make sure that you're not in a map where you're autoteamed. (Examples: an STF map, or a PvP arena map.) You can't be invited to a team when you're in those maps.
Ensign
Join Date: Nov 2012
Posts: 17
# 5
03-03-2013, 03:04 PM
If someone in out fleet starts a team, invaribly one of us has to 'request to join team' with the team leader because they cant be invited, same as your experiencing. It happens to me on occasion, seems to be pretty sporatic, and annoying....
Ensign
Join Date: Mar 2013
Posts: 11
# 6
06-06-2013, 10:57 PM
I'm going to bump this because it sounds like my problem. I can't get invited to private pve's. The inviting player always gets a message about me ignoring queue invites. As far as I can tell everything is set to accept invites but it never does. Earlier I had someone in the same instance as me set one up and try to invite me and we never could get it to work.
Career Officer
Join Date: Jun 2012
Posts: 1,921
# 7
06-06-2013, 11:12 PM
Whenever a Team (or Fleet) invite fails, try typing the following command on the chat bar:

/unhide

then see if that fixes it. Sometimes after a map transfer back from a PvP or PvE event or mission, the game will erroneously set your status to hidden/anonymous.
Formerly known as Armsman from June 2008 to June 20, 2012 http://sto-forum.perfectworld.com/image.php?type=sigpic&userid=91861979000&dateline=  1340755546
PWE Drone says: "Your STO community as you have known it is ended...Display names are irrelevant...Any further sense of community is irrelevant...Resistance is futile...You will be assimilated..."
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off


All times are GMT -7. The time now is 07:48 AM.