Ensign
Join Date: Sep 2012
Posts: 23
lately i have been expriencing some lag and disconnections from the server while playing, this is worse when i play without a proxy, when i use the us proxy it happenes less but still happen.

i'm from israel and my internet provider is bezeq.

this is the tracert:

Microsoft Windows XP [Version 5.1.2600]
(C) Copyright 1985-2001 Microsoft Corp.

C:\Documents and Settings\dvir>tracert patchserver.crypticstudios.com

Tracing route to patchserver.crypticstudios.com [208.95.185.41]
over a maximum of 30 hops:

1 9 ms 10 ms 13 ms ***************

2 * * * Request timed out.
3 14 ms 9 ms 9 ms bzq-179-160-181.static.bezeqint.net [212.179.160
.181]
4 13 ms 9 ms 39 ms bzq-219-189-205.cablep.bezeqint.net [62.219.189.
205]
5 9 ms 10 ms 11 ms bzq-219-189-34.cablep.bezeqint.net [62.219.189.3
4]
6 49 ms 48 ms 50 ms te0-7-0-19.770.ccr22.mrs01.atlas.cogentco.com [1
49.6.155.33]
7 71 ms 62 ms 62 ms te0-0-0-15.ccr22.par01.atlas.cogentco.com [130.1
17.2.189]
8 70 ms 70 ms 67 ms te0-2-0-1.ccr22.lon13.atlas.cogentco.com [130.11
7.50.197]
9 139 ms 140 ms 143 ms te0-3-0-4.ccr22.bos01.atlas.cogentco.com [154.54
.5.122]
10 141 ms 143 ms 144 ms te3-2.ccr01.bos06.atlas.cogentco.com [154.54.46.
130]
11 137 ms 143 ms 143 ms 38.111.40.114
12 137 ms 137 ms 138 ms 208.95.185.41

Trace complete.

nettest results:

contacting nettest server..
Local IP: 82.80.189.171
Ping: 136.4 msec
Port: 80: 339 KB/sec 55 KB/sec 727 KB/sec 500
Port: 80: 332 KB/sec 45 KB/sec 710 KB/sec 500
Port: 443: 210 KB/sec 41 KB/sec 452 KB/sec 500
Port: 443: 335 KB/sec 49 KB/sec 715 KB/sec 500
Port: 7255: 206 KB/sec 42 KB/sec 444 KB/sec 500
Port: 7255: 209 KB/sec 42 KB/sec 450 KB/sec 500
Port: 7003: 210 KB/sec 39 KB/sec 452 KB/sec 500
Port: 7003: 211 KB/sec 39 KB/sec 453 KB/sec 500
Port: 7202: 217 KB/sec 41 KB/sec 467 KB/sec 500
Port: 7202: 210 KB/sec 43 KB/sec 454 KB/sec 500
Port: 7499: 210 KB/sec 37 KB/sec 451 KB/sec 500
Port: 7499: 210 KB/sec 45 KB/sec 453 KB/sec 500
Port: 80: 325 KB/sec 46 KB/sec 695 KB/sec 500
Idle NIC bandwidth Send: 34 KB/sec Recv: 2 KB/sec
hit return to exit
Lt. Commander
Join Date: Jul 2012
Posts: 127
# 2
03-05-2013, 06:11 AM
that's old news, game is very laggy lately, for me it's a slideshow since last patch

look here
http://sto-forum.perfectworld.com/sh...d.php?t=572821
Career Officer
Join Date: Jun 2012
Posts: 1,856
# 3
03-05-2013, 07:29 AM
Quote:
Originally Posted by dvirbl View Post
...
8 70 ms 70 ms 67 ms te0-2-0-1.ccr22.lon13.atlas.cogentco.com [130.11
7.50.197]
9 139 ms 140 ms 143 ms te0-3-0-4.ccr22.bos01.atlas.cogentco.com [154.54
.5.122]
10 141 ms 143 ms 144 ms te3-2.ccr01.bos06.atlas.cogentco.com [154.54.46.
130]
11 137 ms 143 ms 143 ms 38.111.40.114
12 137 ms 137 ms 138 ms 208.95.185.41

Trace complete.

nettest results:

contacting nettest server..
Local IP: 82.80.189.171
Ping: 136.4 msec
Port: 80: 339 KB/sec 55 KB/sec 727 KB/sec 500
Port: 80: 332 KB/sec 45 KB/sec 710 KB/sec 500
Port: 443: 210 KB/sec 41 KB/sec 452 KB/sec 500
Port: 443: 335 KB/sec 49 KB/sec 715 KB/sec 500
Port: 7255: 206 KB/sec 42 KB/sec 444 KB/sec 500
Port: 7255: 209 KB/sec 42 KB/sec 450 KB/sec 500
Port: 7003: 210 KB/sec 39 KB/sec 452 KB/sec 500
Port: 7003: 211 KB/sec 39 KB/sec 453 KB/sec 500
Port: 7202: 217 KB/sec 41 KB/sec 467 KB/sec 500
Port: 7202: 210 KB/sec 43 KB/sec 454 KB/sec 500
Port: 7499: 210 KB/sec 37 KB/sec 451 KB/sec 500
Port: 7499: 210 KB/sec 45 KB/sec 453 KB/sec 500
Port: 80: 325 KB/sec 46 KB/sec 695 KB/sec 500
Idle NIC bandwidth Send: 34 KB/sec Recv: 2 KB/sec
hit return to exit
You should post your Trace Route results into this PWE Tech Support thread, as it looks like you're a victim of the long running issues with the Cogent Communications Boston hub, and they need this information to kick them a few more times to help the trans-Atlantic connection issues... http://techsupport.perfectworld.com/...play.php?f=353

Also, your Net Test results show that something else is using a large chunk of bandwidth out of your network connection while Net Test itself was idle. You should check on what ever is causing this is not making your limited Bandwidth to the STO servers even worse...
Ensign
Join Date: Sep 2012
Posts: 23
# 4
03-05-2013, 09:47 AM
done grouchy, posted this in the thread you linked, hopefully something will get done
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off


All times are GMT -7. The time now is 08:56 AM.