Super Moderator
Join Date: Jun 2012
Posts: 486
Hi,

On the 14th Feb I left home and closed Pidgin that was successfully connected to around 30 chat channels that included multiple fleets and general registered chat channels.

When I arrived at work and loaded Pidgin, I get that the connection is "Not Authorized".
Checked work router/PC firewalls etc and nothing had changed or was blocking anything.

Then later that evening I got home and the same thing was happening.
So that means that the problem is not related to my internet connection, internet service provider, PC or any other proxy.

No settings have been changed in Pidgin.
My Perfect World account connection information has not changed either.

Apart from the repeated connection issues to Fleet chat channels that keeps happening after many updates that would only leave me with access to the general subscribed chat channels; I had not had any other issues with it.

Now 11 days later I still cannot access the XMPP chats... any ideas why?

Many thanks, MidNiteShadow7
View all STO related podcasts by visiting the STO forum thread via: http://stoPodcasts.Info

twitter.com/MidNiteShadow7 - facebook.com/MidNiteShadow7 - gplus.to/MidNiteShadow7 - MidNiteShadow7 "at" StarFleet.com
Volunteer Community Moderator for the Star Trek Online forums
My views may not represent those of Cryptic Studios or Perfect World Entertainment
If you wish to speak to someone on the community team, file a community support ticket here, as we are not able to respond to PMs regarding moderation inquiries.

Last edited by midniteshadow7; 02-25-2013 at 09:56 AM.
Super Moderator
Join Date: Jun 2012
Posts: 486
# 2
03-06-2013, 04:28 AM
Well I've also changed my PW password and changed the XMPP connections and I still get the same message! Again this is on two different machines in two different locations and ISPs.
View all STO related podcasts by visiting the STO forum thread via: http://stoPodcasts.Info

twitter.com/MidNiteShadow7 - facebook.com/MidNiteShadow7 - gplus.to/MidNiteShadow7 - MidNiteShadow7 "at" StarFleet.com
Volunteer Community Moderator for the Star Trek Online forums
My views may not represent those of Cryptic Studios or Perfect World Entertainment
If you wish to speak to someone on the community team, file a community support ticket here, as we are not able to respond to PMs regarding moderation inquiries.
Super Moderator
Join Date: Jun 2012
Posts: 486
# 3
03-07-2013, 02:25 PM
Okay - been doing more looking around!

It seems that although I have access to the Tribble shard from the launcher, it will not allow me to login any more. Nor can I copy over any characters.

As being registered for Tribble is the criteria for using XMPP, I am guessing that this is why I cannot login in to that either.

I shall raise an in-game support ticket and see where that gets me!
View all STO related podcasts by visiting the STO forum thread via: http://stoPodcasts.Info

twitter.com/MidNiteShadow7 - facebook.com/MidNiteShadow7 - gplus.to/MidNiteShadow7 - MidNiteShadow7 "at" StarFleet.com
Volunteer Community Moderator for the Star Trek Online forums
My views may not represent those of Cryptic Studios or Perfect World Entertainment
If you wish to speak to someone on the community team, file a community support ticket here, as we are not able to respond to PMs regarding moderation inquiries.
Career Officer
Join Date: Jun 2012
Posts: 38
# 4
03-08-2013, 01:00 AM
Better question? Youre a gold member, since I cant remember what you said about tribble, also note, if you may have to dlelte a toon on tribble in order to copy over.

As far as the XMMP I was *under* the impression that you had to be gold/lifer. But I personally dont use the program =|
Lieutenant
Join Date: Jul 2012
Posts: 31
# 5
03-10-2013, 06:24 PM
I heard one of the requirements for it to work was that you needed to be registered as a beta tester.
Maybe something went funny with your account and its glitched out your tribble access?

as my XMPP through Trillian is still working here.
_______________________________________________
5,000+ Hours in STO? Yes, Yes i do.

Fleet Leader of "Icarus Factor" - The official fleet of Pothole Studios.
STO Guides for your Android? Yes. Yes we do. STO Guides - Google Play.
Super Moderator
Join Date: Jun 2012
Posts: 486
# 6
03-17-2013, 09:07 AM
Quote:
Originally Posted by midniteshadow7 View Post
Okay - been doing more looking around!

It seems that although I have access to the Tribble shard from the launcher, it will not allow me to login any more. Nor can I copy over any characters.

As being registered for Tribble is the criteria for using XMPP, I am guessing that this is why I cannot login in to that either.

I shall raise an in-game support ticket and see where that gets me!
I can now login into Tribble, but I am still unable to copy over a character.



Quote:
Originally Posted by brish01 View Post
Better question? Youre a gold member, since I cant remember what you said about tribble, also note, if you may have to dlelte a toon on tribble in order to copy over.

As far as the XMMP I was *under* the impression that you had to be gold/lifer. But I personally dont use the program =|
I was a Gold member and a member pre-F2P. I moved down to Silver a little while ago, but the XMPP chat had been working whilst I was a Silver player.



Quote:
Originally Posted by dazzaj View Post
I heard one of the requirements for it to work was that you needed to be registered as a beta tester.
Maybe something went funny with your account and its glitched out your tribble access?

as my XMPP through Trillian is still working here.
I was not a beta tester and it had been working for a long time, so I know that is not one of the reasons.



So far I've not heard anything back from my support ticket, but as mention above I can now access previously copied over characters on Tribble!
View all STO related podcasts by visiting the STO forum thread via: http://stoPodcasts.Info

twitter.com/MidNiteShadow7 - facebook.com/MidNiteShadow7 - gplus.to/MidNiteShadow7 - MidNiteShadow7 "at" StarFleet.com
Volunteer Community Moderator for the Star Trek Online forums
My views may not represent those of Cryptic Studios or Perfect World Entertainment
If you wish to speak to someone on the community team, file a community support ticket here, as we are not able to respond to PMs regarding moderation inquiries.
Super Moderator
Join Date: Jun 2012
Posts: 486
# 7
03-22-2013, 04:16 PM
Still not heard back from anyone at Cryptic!

Still cannot copy over characters to Tribble and access is still not authorised on XMPP.
View all STO related podcasts by visiting the STO forum thread via: http://stoPodcasts.Info

twitter.com/MidNiteShadow7 - facebook.com/MidNiteShadow7 - gplus.to/MidNiteShadow7 - MidNiteShadow7 "at" StarFleet.com
Volunteer Community Moderator for the Star Trek Online forums
My views may not represent those of Cryptic Studios or Perfect World Entertainment
If you wish to speak to someone on the community team, file a community support ticket here, as we are not able to respond to PMs regarding moderation inquiries.
Super Moderator
Join Date: Jun 2012
Posts: 486
# 8
03-27-2013, 12:46 PM
Okay, with the availability of Red Shirt, I tried copying a character to Red Shirt and it worked.

But tried to copy to Tribble again, and it still failed!

There must be something wrong that is related to my account and to tribble that is, one, stopping me from copying a character to tribble, and secondly, is stopping me from using XMPP.

Cryptic, please help! I really miss being able to keep in touch and help people via XMPP and most importantly cannot copy a toon to play the new content with if it is not fixed soon!
View all STO related podcasts by visiting the STO forum thread via: http://stoPodcasts.Info

twitter.com/MidNiteShadow7 - facebook.com/MidNiteShadow7 - gplus.to/MidNiteShadow7 - MidNiteShadow7 "at" StarFleet.com
Volunteer Community Moderator for the Star Trek Online forums
My views may not represent those of Cryptic Studios or Perfect World Entertainment
If you wish to speak to someone on the community team, file a community support ticket here, as we are not able to respond to PMs regarding moderation inquiries.
Super Moderator
Join Date: Jun 2012
Posts: 486
# 9
03-29-2013, 06:31 AM
Since the fix of copying characters over to Tribble was corrected yesterday I am now able to do the same

But still getting the 'Not Authorized' message when trying to connect via XMPP!
View all STO related podcasts by visiting the STO forum thread via: http://stoPodcasts.Info

twitter.com/MidNiteShadow7 - facebook.com/MidNiteShadow7 - gplus.to/MidNiteShadow7 - MidNiteShadow7 "at" StarFleet.com
Volunteer Community Moderator for the Star Trek Online forums
My views may not represent those of Cryptic Studios or Perfect World Entertainment
If you wish to speak to someone on the community team, file a community support ticket here, as we are not able to respond to PMs regarding moderation inquiries.
Career Officer
Join Date: Jun 2012
Posts: 231
# 10
03-30-2013, 08:21 PM
Yeah Jabiru and Xabber both quit working for me on XMPP. Jabiru won't even connect and Xabber lets you see what's being typed in the channel, but I can not respond. Both programs are for android.

=/\= 106th Fleet =/\=
Website | Fleet Charter | Mission Statement | Forums | Join | F.A.Q.
Joined: Oct/2008
Original Handle: the_orig_jean_luc_picard
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off


All times are GMT -7. The time now is 04:06 AM.