Captain
Join Date: Jun 2012
Posts: 1,474
# 11
03-12-2013, 08:06 PM
It seems to potentionally be recursive routing or a routing loop somewhere w/your (Cryptic's) ISP.

9 73 ms 75 ms 73 ms 154.54.43.202
10 57 ms 56 ms 55 ms 66.28.4.254
11 62 ms 57 ms 68 ms 38.111.40.114
12 58 ms 56 ms 56 ms 208.95.184.43

This is the tail end of a tracert I did.

Below is from a Wireshark Capture I did (I altered my IP address).

209 2013-03-12 22:59:25.292878 154.54.43.202 x.x.x.x ICMP Time-to-live exceeded (Time to live exceeded in transit)

While I can traceroute to the address as you can see there's a router sending TTL exceededs.
Ensign
Join Date: Jan 2013
Posts: 3
# 12
03-12-2013, 08:08 PM
I've been having the same problem for the last 4 hours. Power cycled, rebooted, even did a speed test to see if I was having packet loss on my end. No impacts, nor indication of issues. Results of traceroute below.

Quote:
Tracing route to patchserver.crypticstudios.com [208.95.185.41] over a maximum of 30 hops:

... (clipped for privacy) ...
5 27 ms 26 ms 27 ms ggr3.dlstx.ip.att.net [12.122.139.17]
6 62 ms 62 ms 63 ms 192.205.36.222
7 53 ms 48 ms 40 ms te0-2-0-3.ccr22.dfw01.atlas.cogentco.com [154.54.1.253]
8 58 ms 57 ms 59 ms te0-3-0-2.ccr22.mci01.atlas.cogentco.com [154.54.25.210]
9 61 ms 61 ms 60 ms te0-4-0-3.ccr22.ord01.atlas.cogentco.com [66.28.4.34]
10 * * * Request timed out.
11 90 ms 78 ms * te4-2.ccr01.bos06.atlas.cogentco.com [66.28.4.254]
12 * * * Request timed out.
13 * * * Request timed out.
14 * * * Request timed out.
Career Officer
Join Date: Jun 2012
Posts: 106
# 13
03-12-2013, 08:18 PM
I'm having the same issues. Guess no more STO tonight...

I'm sure Cryptic will fix it in the next day or so.
Lt. Commander
Join Date: Jun 2012
Posts: 157
# 14
03-12-2013, 08:35 PM
Same problem. Started around 3 from western Maryland. Nettest results..there's atleast 3 hops down from my location.

contacting nettest server..
Local IP: 207.255.219.166
Ping: 52.6 msec
Port: 80: 1271 KB/sec 46 KB/sec 1345 KB/sec 500
Port: 80: 1261 KB/sec 46 KB/sec 1335 KB/sec 500
Port: 443: timed out
Port: 443: 688 KB/sec 26 KB/sec 727 KB/sec 500
Port: 7255: 828 KB/sec 30 KB/sec 877 KB/sec 500
Port: 7255: 1550 KB/sec 60 KB/sec 1645 KB/sec 500
Port: 7003: 1351 KB/sec 50 KB/sec 1432 KB/sec 500
Port: 7003: timed out
Port: 7202: timed out
Port: 7202: 492 KB/sec 19 KB/sec 522 KB/sec 500
Port: 7499: 1355 KB/sec 51 KB/sec 1437 KB/sec 500
Port: 7499: timed out
Port: 80: 1143 KB/sec 43 KB/sec 1210 KB/sec 500
Idle NIC bandwidth Send: 0 KB/sec Recv: 0 KB/sec
hit return to exit
Ensign
Join Date: Jul 2012
Posts: 3
# 15
03-12-2013, 08:36 PM
Yeah, it has been a no-go all day. either it won't load the patch server or if I do get in it times out every map load.

Trace route from where it goes south, at the same node as everyone else: (it looks good here, but hop 11 and 12 are very erratic with 30-60% packet loss)

Target Name: patchserver.crypticstudios.com
IP: 208.95.185.41
Date/Time: 3/12/2013 8:30:49 PM to 3/12/2013 8:33:04 PM

9 98 ms 109 ms 108 ms 107 ms 108 ms 104 ms 106 ms 105 ms 96 ms 106 ms te0-3-0-3.mpd21.mci01.atlas.cogentco.com [154.54.0.101]
10 91 ms 86 ms 88 ms 87 ms 91 ms 87 ms 88 ms 91 ms 91 ms 90 ms te0-7-0-33.mpd21.ord01.atlas.cogentco.com [154.54.2.234]
11 N/A N/A N/A N/A 104 ms N/A N/A 104 ms * * te0-2-0-2.ccr21.bos01.atlas.cogentco.com [154.54.43.178]
12 N/A 275 ms N/A 103 ms N/A 124 ms 117 ms 194 ms 124 ms 132 ms te3-4.ccr01.bos06.atlas.cogentco.com [154.54.46.134]
13 106 ms 113 ms 109 ms 115 ms 105 ms 103 ms 103 ms 103 ms 109 ms 113 ms [38.111.40.114]
14 102 ms 103 ms 103 ms 103 ms 102 ms 103 ms 102 ms 102 ms 103 ms 102 ms [208.95.185.41]

Ping statistics for patchserver.crypticstudios.com
Packets: Sent = 10, Received = 10, Lost = 0 (0.0%)
Round Trip Times: Minimum = 102ms, Maximum = 103ms, Average = 102ms
Career Officer
Join Date: Feb 2013
Posts: 489
# 16
03-12-2013, 08:46 PM
STO inaccessible:
First, the launcher window takes extra time to render, displaying a blank window that says only "Loading please wait", and in the process spawns another IE window that tries (and fails) to render this URL: res://ieframe.dll/dnserrordiagoff_webOC.htm

Once the launcher finally renders, after entering password, again a longer-than-normal wait for the usual patch-check followed by the Engage button.

After clicking Engage, sometimes you get "Unable to authenticate:", otherwise you get to the first splash page where it times out "Connecting to the login server..."

The first error indicates a DNS issue, which may be a symptom of larger network connectivity issues rather than the cause.
Career Officer
Join Date: Feb 2013
Posts: 489
# 17
03-12-2013, 08:48 PM
Note: If you are lucky enough to get connected and log in, try to stay in your zone - zone transitions (moving from sector to sector, beaming up from ESD, etc.) and changing characters make you susceptible to a repeat of the same issues.
Career Officer
Join Date: Jun 2012
Posts: 1,796
# 18
03-12-2013, 10:47 PM
Really surprised we have NO comment from anyone in Net Ops regarding these issuses. Yes, peoplw can log in if they're patient; but I've had all the issues described above; and get constant timeouts connecting to game server when attempting map transfers.

talking to players in game, it's NOT localized to one geographic area of the U.S. or Europe. It appears theirs either a routing issues withing Cryptic DMZ servers or VPN; or a major routing issue (again) with Cryptic's ISP.
Formerly known as Armsman from June 2008 to June 20, 2012 http://sto-forum.perfectworld.com/image.php?type=sigpic&userid=91861979000&dateline=  1340755546
PWE Drone says, "Your STO community as you have known it is ended...Display names are irrelevant...Any further sense of community is irrelevant...Resistance is futile...You will be assimilated..."
Ensign
Join Date: Jan 2013
Posts: 1
# 19
03-12-2013, 11:04 PM
same issue here. was playing fine about 20 hours ago. Just got home from work and can't log in now
Ensign
Join Date: Nov 2012
Posts: 12
# 20
03-12-2013, 11:15 PM
Quote:
Originally Posted by p2wsucks View Post
It seems to potentionally be recursive routing or a routing loop somewhere w/your (Cryptic's) ISP.

9 73 ms 75 ms 73 ms 154.54.43.202
10 57 ms 56 ms 55 ms 66.28.4.254
11 62 ms 57 ms 68 ms 38.111.40.114
12 58 ms 56 ms 56 ms 208.95.184.43

This is the tail end of a tracert I did.

Below is from a Wireshark Capture I did (I altered my IP address).

209 2013-03-12 22:59:25.292878 154.54.43.202 x.x.x.x ICMP Time-to-live exceeded (Time to live exceeded in transit)

While I can traceroute to the address as you can see there's a router sending TTL exceededs.
I'm going to chalk it up to some african dictatorship screwing up a routing table (it happened back in the Qaddafi days when he tried to block youtube in Libya and then broke it for half of the rest of the internet).

whois "n 154.54.43.202"
#
# The following results may also be obtained via:
# http://whois.arin.net/rest/nets;q=15...se&ext=netref2
#

PSINet, Inc. COGENT-154-54-16 (NET-154-54-0-0-1) 154.54.0.0 - 154.54.255.255
African Network Information Center NET154 (NET-154-0-0-0-0) 154.0.0.0 - 154.255.255.255

154.54.0.0/16 is a suballocation from AFRINIC
Closed Thread

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off


All times are GMT -7. The time now is 08:44 AM.