Career Officer
Join Date: Jun 2012
Posts: 2,172
# 31
03-22-2013, 06:37 PM
Quote:
Originally Posted by incubus1980 View Post
Hi all, I am not sure if the problem was fixed for you but, i started getting this error today, ...
C:\Users\Taha Karamat>tracert patchserver.crypticstudios.com

Tracing route to patchserver.crypticstudios.com [208.95.185.41]
over a maximum of 30 hops:

1 1 ms <1 ms <1 ms 192.168.1.1
2 106 ms 119 ms 98 ms 188.66.244.1
3 149 ms 83 ms 96 ms 188.135.3.9
4 276 ms 289 ms 315 ms 188.135.0.158
5 82 ms 81 ms 228 ms 188.135.0.157
....
You're getting unusually high latency values from what ever your computer is connected to, onwards. Have you tried power cycling your router, and what your router is plugged into. (And by power cycle, that means turn off, and keep off for at least a minute...)
Ensign
Join Date: Jun 2012
Posts: 15
# 32
03-23-2013, 02:08 AM
Quote:
Originally Posted by grouchyotaku View Post
You're getting unusually high latency values from what ever your computer is connected to, onwards. Have you tried power cycling your router, and what your router is plugged into. (And by power cycle, that means turn off, and keep off for at least a minute...)
well after reinstalling everything i am able to log on and play normally. except NO Sound. and even after going through the sound settings i still can't get any sound out of STO.
Ensign
Join Date: May 2013
Posts: 2
# 33
05-02-2013, 09:24 PM
This is why I'll refuse to pay for this game. It's not as upsetting knowing I'm unable to login to a game I'm not paying for. Otherwise I'd feel like I'm being ripped off. If Cryptic wants to get serious about it, I'd suggest they need to hold their sys/network admins and isp admins feet to the coals.

---post above is liuthianfury's---

EDIT: Closed for necroing an old thread. Remember, if a thread has been inactive for 30 days, you should not post to it. More information is here: http://sto-forum.perfectworld.com/sh...d.php?t=651451 ~BranFlakes

Last edited by pwebranflakes; 05-02-2013 at 09:33 PM.
Closed Thread

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off


All times are GMT -7. The time now is 01:47 AM.