Commander
Join Date: Jul 2012
Posts: 291
# 371
03-24-2013, 01:50 PM
Ok First off, I tried to force a full patch, it would just hang and do nothing, Then when I give up and just play the game I CONSTANTLY get disconnects "server not responding" Server time out" And just plain booted from game and I KNOW it is NOT me. I'm starting to get very upset


This had better be fixed BEFORE any of you monkey around with adding the may update pack...it is UNPLAYABLE.
Career Officer
Join Date: Jul 2012
Posts: 3,449
# 372
03-25-2013, 01:00 AM
So, a typical day lately on STO.

A nice sunday where i can indulge in my favourite game with no pesky work issues.....

Log on at 9.30 to do the Doff

9.33 Unable to log on, three attempts later finally get online

9.49 Disconnected from server while logging in a new toon

Log off at 10.15


Log on at 12.45 to fly with my fleet

1.03 Disconnected from server while transitioning from sector space to fleet base instance

Log off at 2.30


Log on at 4.50 to redo Doffs, play without interruption until 5.30


Log on at 11.15pm to finish a few things off.

Unable to connect to game server. Six repeated attempts until 11.21 when it finally allows me to log on.

11.42 Timed out when transitioning from Azure rescue to Beta Ursae

11.43 Timed out reconnecting

11.45 Timed out transitining from Beta Ursae to DS9 space

11.46 Timed out reconnecting

11.47 Timed out transitionign from DS9 space to the base.

Played until 12.45 or so with no further disconnects.



Summary:

280 minutes attempting to play with a total of 16 disconnects.

Approximately a disconnect every 17.5 minutes of game play.




I don't think this is working as intended.
Ensign
Join Date: Jun 2012
Posts: 24
# 373
03-25-2013, 03:57 AM
I keep getting kicked out of the game since yesterday.
I get the old "server not responding" for about 15 secs and then i?m disconnected.

I log back in and can play for about 1 minute and then it starts all over again

I?ve tried this with two different computers on two different networks/providers.
Same result. The whole thing started yesterday night and is ongoing.
Country- Sweden
Lt. Commander
Join Date: Jun 2012
Posts: 214
# 374
03-25-2013, 06:04 AM
Quote:
Originally Posted by kokobello View Post
I keep getting kicked out of the game since yesterday.
I get the old "server not responding" for about 15 secs and then i?m disconnected.

I log back in and can play for about 1 minute and then it starts all over again

I?ve tried this with two different computers on two different networks/providers.
Same result. The whole thing started yesterday night and is ongoing.
Country- Sweden
I have the same problem, but only in STF's and RA's

Also Sweden
Ensign
Join Date: Jun 2012
Posts: 24
# 375
03-25-2013, 06:30 AM
I?m getting dc:ed immediately after i log in on a toon now.
Ensign
Join Date: Jun 2012
Posts: 13
# 376
03-25-2013, 09:59 AM
Still no eta on any fixes? Am still getting bootted consistently,it might be 20 minutes or 20seconds but still get blue screen on crash, seems like the internet protocalls are messed up
Career Officer
Join Date: Jul 2012
Posts: 3,449
# 377
03-25-2013, 11:10 AM
i have to be fair.

Everything I've seen on this thread points to an intermittent issue, not easily recreated.

Such problems are hell on legs to identify and fix. So I can understand it taking longer than I'd like.

However, a simple acknowledgement of the issue from cryptic would go a long way.

I'd have thought that, after the valentines day patch massacre, the devs would have realised that sticking your head in the sand when the players identify a problem doesn't help in the slightest.

Even if a fix isn't imminent, communicating that you're looking for one means happier players.

Happier players spend more money. QED.
Ensign
Join Date: Jun 2012
Posts: 24
# 378
03-26-2013, 03:30 AM
Quote:
Originally Posted by rinkster View Post
i have to be fair.

Everything I've seen on this thread points to an intermittent issue, not easily recreated.

Such problems are hell on legs to identify and fix. So I can understand it taking longer than I'd like.

However, a simple acknowledgement of the issue from cryptic would go a long way.

I'd have thought that, after the valentines day patch massacre, the devs would have realised that sticking your head in the sand when the players identify a problem doesn't help in the slightest.

Even if a fix isn't imminent, communicating that you're looking for one means happier players.

Happier players spend more money. QED.
This!! That is a so simple truth! Buot oh so important
Ensign
Join Date: Jun 2012
Posts: 17
# 379 Enough is enough
03-26-2013, 06:36 AM
Same here - disconnected at character selection, rendering the system completely unusable!!

The only upside is that every time I get ready to spend even more money on the game, this happens - saving me my cash.
Lieutenant
Join Date: Oct 2012
Posts: 55
# 380
03-28-2013, 12:24 PM
Any News to fix this Issue?
Unable to play the Game for me since February and still no fixing?
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off


All times are GMT -7. The time now is 07:19 AM.