Ensign
Join Date: Jan 2013
Posts: 1
# 171 Help!
01-16-2013, 06:43 AM
Hi I was wondering if someone could help i cant create my own topic so I had to reply to one to get help, Ive been playing for the past week, username and password have stayed the same but today I accidentally typed the wrong password, then I corrected my self. But then i typed in the right password and it says "invalid username or password" so i reset my password via email changed it typed the new password in and it says the same thing, I've restarted it and steam many times with no prevail. Anyone have any ideas?
Ensign
Join Date: Jan 2013
Posts: 2
# 172
01-19-2013, 08:37 AM
HI, i would like to change my e-mail because i cant acess to the old one , but when i try it say to connect on my old e-mail to activate it..

How can i change it ?
Commander
Join Date: Jun 2012
Posts: 441
# 173
01-19-2013, 03:06 PM
Quote:
Originally Posted by darktanner47 View Post
HI, i would like to change my e-mail because i cant acess to the old one , but when i try it say to connect on my old e-mail to activate it..

How can i change it ?
You'll have to send in a support ticket explaining your issue. If you can't access the support ticket system for some reason, you can email support directly here.
****
Lagging, D/Cing, or rubberbanding? Here's some help.

Current ships: A lot. RTR 15 National Championships....and counting
Ensign
Join Date: Feb 2013
Posts: 1
# 174
02-07-2013, 11:31 PM
New member and all I get when starting with the TRAITS screen is NULL MESSAGE and it won't go on to the next screen.I'm using windows 8 64 bit.HELP!!


Richard
Ensign
Join Date: Feb 2013
Posts: 1
# 175
02-08-2013, 12:52 AM
Fill out a ticket and tell them so they can switch it from there end. I guess they like to make things as complicated as they can. Since the only way to change your email is password protected anyway. They should get back to you in mmmmm about 4 days and then they'll drag it on for another day or two with mindlesss back and forth messages
Ensign
Join Date: Jun 2012
Posts: 3
# 176
02-08-2013, 01:30 AM
Quote:
Originally Posted by darktanner47 View Post
HI, i would like to change my e-mail because i cant acess to the old one , but when i try it say to connect on my old e-mail to activate it..

How can i change it ?
...same issue here ...no response by the "support" since 16 days... I am not impressed
Ensign
Join Date: Mar 2013
Posts: 3
# 177 cryptic crash error
03-07-2013, 01:13 PM
my ticket number is :18903542.. i tried everithing, but nothing, again same error, it crashes when i press engage and on when cryptic loading logo ephares.. my os is win 7 sp1.. drivers are up to date... i'm not using teamviewer, launcher works fine, tried on compatibility mode on xp sp2 and xp sp3 but again saim crashes on loading screen.. allready used run as administrator, deleted antivirus, restarted computer, but the error comes allways at the same moment :S i don't know what to do, pelease help me someone i want to play this game redownloaded, reinstalled but error again on launching game :S cryptic crash error :S
Ensign
Join Date: Mar 2013
Posts: 2
# 178
04-01-2013, 01:36 PM
Hi, I need some help. I went in to post today for the first time, and when I did.. it comes up with the following message.

__________________________________________________ _
Hello Captain!

At this time, you may only post replies to threads that have already been created. After a certain amount of time has passed since your registration date, you will be able to create new threads in forums that allow it.

Thanks,

The Star Trek Online Community Team
__________________________________________________ _


Please fix this so that I may post freely, thank you much.
Ensign
Join Date: Apr 2013
Posts: 7
# 179
04-05-2013, 03:44 AM
I apologize in advance if this has already been stated/remidied in this thread as I haven't looked fully through it.

I dled the game a few days ago and have not as of yet been able to launch the game and play it. I get as far as the Cryptic loading screen and kicks me off saying that there's a fatal error. Originally it was reading about a decompressing error. But I found a "fix" for it on here.

I tried that, and now when I try to log in and launch again I get as far as the load screen and I receive an error about the animation library and how verifying the files in the launcher will help.

The thing is, that I've been setting the options to force verify and I've still been getting this error.

Is there anyway to get past this? Anyone that can help?

Again I apologize and thank you in advance for the time.
Lieutenant
Join Date: Jun 2012
Posts: 36
# 180
04-05-2013, 05:25 PM
Yes I'm also having trouble getting into the game for the Past 3 days. Done everything used the Manual Patcher which took 2 days and still no luck.
http://img221.imageshack.us/img221/4088/vorak1.jpg
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off


All times are GMT -7. The time now is 09:19 PM.