Ensign
Join Date: Jun 2012
Posts: 15
# 281
03-22-2013, 04:56 AM
Quote:
Originally Posted by incubus1980 View Post
I have the same problem as above...at first my STO launcher wouldn't let me engage. and after an eternity when it does and i log on to my toon, it disconnects me, so i tried to reinstall and now i can't even log on due to the same as error as the one you have.

Currently trying to download the file from the first post.
Turns out i have the same file as the one posted on the first post..that means i am back to the original problem of launcher taking an insane amount of time to highlight the engage button."

I am not facing any connection problems (5mbps connection) nor do i have an Anti-virus or firewall running. HELP!!
Ensign
Join Date: Mar 2013
Posts: 1
# 282
03-22-2013, 05:12 AM
because of that "inteligent" forum settings i can not start new topic as customer.. nice.. then i ask here:

after 4 months of inactivity im again download STO, and cant play it..
open steam, start game, launcher apear, download update.. when tells me its done i click to Engage.. and my launcher simply close up.. no game started, no error message.. nothing..

in hog_errors.txt file in game folder i found:

Quote:
130322 11:54:40 14 [1]: Unknown error decompressing data. Verifying Files in the launcher may fix this issue.: vivoxsdk.dll:
130322 11:54:40 15 [1]: Read wrong number of bytes: vivoxsdk.dll: 13
130322 11:56:34 14 [1]: Unknown error decompressing data. Verifying Files in the launcher may fix this issue.: vivoxsdk.dll:
130322 11:56:34 15 [1]: Read wrong number of bytes: vivoxsdk.dll: 13
130322 11:57:15 14 [1]: Unknown error decompressing data. Verifying Files in the launcher may fix this issue.: vivoxsdk.dll:
130322 11:57:15 15 [1]: Read wrong number of bytes: vivoxsdk.dll: 13
130322 12:01:53 16 [1]: Unknown error decompressing data. Verifying Files in the launcher may fix this issue.: vivoxsdk.dll:
130322 12:01:53 17 [1]: Read wrong number of bytes: vivoxsdk.dll: 13
130322 12:01:58 19 [1]: Unknown error decompressing data. Verifying Files in the launcher may fix this issue.: vivoxsdk.dll:
130322 12:01:58 20 [1]: Read wrong number of bytes: vivoxsdk.dll: 13
130322 12:02:30 38 [1]: Unknown error decompressing data. Verifying Files in the launcher may fix this issue.: vivoxsdk.dll:
130322 12:02:30 39 [1]: Read wrong number of bytes: vivoxsdk.dll: 13
130322 12:05:25 14 [1]: Unknown error decompressing data. Verifying Files in the launcher may fix this issue.: vivoxsdk.dll:
130322 12:05:25 15 [1]: Read wrong number of bytes: vivoxsdk.dll: 13
how to fix it?
i as ryed force verify in launcher, try start launcher in compatibility mode... still same..

my spec:
HP ELiteBook 8530p
W8 pro
intel c2d T9900
4GB of DDR2 ram (2x2GB 800mHz dualchannel)
ATI radeon 3650 1GB
Ensign
Join Date: Feb 2013
Posts: 1
# 283 may have missed it
03-28-2013, 09:53 PM
i may have missed it but, how do i download this only once? for some reason my pc wants this everytime just so i can play? is there some where specifically that i put this file in?
Ensign
Join Date: Mar 2013
Posts: 1
# 284 Launcher not opening
03-29-2013, 06:05 PM
I have installed STO from the download page on the STO website and the launcher is not opening at all. I go in to task manager the STO is running but no launcher page appears so I cannot even login in. I am using a Samsung 7 gaming laptop with Windows 8. Any workaround. This happens will all of Cryptics game, same thing happens for Neverwinter Night too, install but the launcher does not load up at all
Ensign
Join Date: Apr 2013
Posts: 5
# 285
04-01-2013, 06:31 PM
After waiting a day to finally get my account activated because for some reason the email confirmation is borked----then find out that my system doesn't like the pando thing at all--every time i tried to download the game i can't because it pops up unable to connect.....

Thank you for the launcher link--started it--logged in and patched right up (fairly quick also)--logged in played part of the tutorial then exited to see if i could log back in ....(game ran fine btw once i could get in)

Noticed that the file star trek folder was in my user/admin/download folder--decided to copy it to my x86 program files---then went into the folder--sent the client icon to deskstop and tried to log back in---

--started up--loaded--when i got to log in page did so---and ---after seeing "attempting to log in to account server"--got the "account server timeout"---tried doing it from the icon in the user/download folder & the copied program file----no go everytime

went to the link at front again--clicked--logged in on the launcher from the link--it immediately got the engage button and was able to get back to my character in game-

but--unable to see anywhere where i can save or copy the launcher in the link from the firs post here------so i guess i will have to come to this forum-goto the launcher link and then play---i guess every time i want to log into game-----is this normal????

I know this is f2p---(and that the issue is prolly on my side with the way i was only able to get the game downloaded)----but my god ---the hoops to try the get in game (from other posts i see also) is enough to turn would be players (and possibly future store payers) away before they even try it.

Before working on on the future xpacs or what have you-may want to streamline the way some one can actually try the game---the current system is such a pita.
Ensign
Join Date: Apr 2013
Posts: 5
# 286
04-01-2013, 07:11 PM
well--a quick edit to above post---found the launcher in the user/admin/download folder--so got it sent to desktop and no problem logging in-----just a little odd it's not part of the main star trek folder ---just a odd way of having a launcher i guess.---

oh well now to see how the game play is
Ensign
Join Date: Apr 2013
Posts: 1
# 287 Client patch/verify problems
04-02-2013, 08:51 AM
Me had the same problem as u all had client refused to patch then i un-installed the game it still didnt work. Not exactly the kind of stuff i like to deal with as a new player. I was curious why i couldnt delete all Star Trek files. Then i went safe mode and deleted everything with StarTrek. Now i started a new installation and it?s patching right up from the start 14 Gb.
Delete all files from StarTrek main folder!
All other Workarounds posted here didnt help me i hope it saves all of u some time and energy.

Last edited by telkal; 04-02-2013 at 08:58 AM.
Ensign
Join Date: Nov 2012
Posts: 26
# 288
04-03-2013, 05:44 AM
Today I had the same exact problem with the launcher auto update. My solution that seems to work for me is to hard reset my rooter. I hope this will help others with the same problem.

Well until cryptic is capable to provide a launcher that actually works.
Ensign
Join Date: Apr 2013
Posts: 1
# 289
04-03-2013, 08:20 AM
Can anyone help me with launcher?When i download game and install it and try to open it, nothing happen i have sto at task process but nothin at screen.Than i download sto launcher from page 1 here and copy at sto folder but still same dont working.
Former PWE Community Team Lead
Join Date: Jun 2012
Posts: 9,046
# 290
04-03-2013, 04:04 PM
The launcher was updated today. If you run into any issues, please utilize this link to manually download it: http://files.startrekonline.com/laun...k%20Online.exe

Cheers,

Brandon =/\=
Brandon "BranFlakes" Felczer | Former Community Team Lead for Perfect World Entertainment
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off


All times are GMT -7. The time now is 12:13 PM.