Career Officer
Join Date: Jun 2012
Posts: 82
# 1 My new tribble issues
04-03-2013, 11:58 AM
1) A Galaxy class is in no way shape or form and Odyssey class...so show my oddy or rename everything galaxy class as galaxy visuals from start screen to in-game but with oddy names and stats
2) My STARSHIP is not my Captains Yaught
3) On most of my tribb characters when i try to move to a new map, the loader gets to about 69.69% and at bet 72% and then it kicks me out back to the login screen screen
4) *More of a personal preference than a bug* That new 'flare' effect looks atrocious on the character select screen have something similar like the character creation screen but with your ship in the background and maybe your shuttle flying past
5) Shouldn't the icons for the new warp cores resemble an actual warp core?
- Can we get different looks of them too so Class 9 the core resembling the one from voyager or a class 7 the one from the defiant not necessary but would be nice

Would have tested more in this new build but I CANT GO ANYWHERE DUE TO THE SERVER CONNECTION timeout which I don't have trouble with on holodeck.

My 2 cents

On a side note I'm also liking the idea of an events rep...interesting to see the rewards on that one
Join date: April 2010 ; Lifetime Sub since April 2010. Actual 1000 day vet.


Proud Member of: Fubar Inc.
Career Officer
Join Date: Jun 2012
Posts: 3,145
# 2
04-03-2013, 01:15 PM
Heh...

I got my first Warp Core drop...,

A 'Singularity' Warp Core... to bad there isn't any way to use it, since Romulans haven't been added to the game yet.

LoL
...... DaveyNY ...STO Forum Member since February - 2009
..............Star Trek Fan since Thursday Sept. 8th, 1966
There are No Longer any STO Veterans... We're Just People who have Played the Game for the last 4.5 years.
I Really Do Miss the little TOP Button at the bottom of the threads.
Captain
Join Date: Jun 2012
Posts: 1,918
# 3
04-03-2013, 06:04 PM
Mouseover option still not working on space and ground huds.
Reduced scaling of hud results in missing borders of quick bar buttons.
Button color does not change with preferred color scheme changes, it defaults to faction specific colors.
The "thickened glow border" for weapons set to auto-fire is still barely distinguishable in non-federation color schemes.
Save UI does not generate a ui_settings.txt file nor updates an existing one if present.
Mouse functionality is limited using Windows 7 Ultimate 64 bit, anything above first three buttons are non functional unless the command line "-enablerawinputsupport 0" is entered on the loader options screen.
Career Officer
Join Date: Jun 2012
Posts: 88
# 4 My Mail Bug
04-03-2013, 08:48 PM
I can't send mail while on Tribble. Works ok on Holodeck and Redshirt (except for lag, but that is not the issue here). Anyone else not able to send mail while on Tribble?

It lets me compose the mail, and put items into it, if I am at a mail terminal as usual. Just 'send' does not. It works like a 'clear'.

It's not constant, either. I was able to send three mails yesterday before it hit again.

I tried a force-verify. No change. It's just getting annoying.
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off


All times are GMT -7. The time now is 09:51 AM.