Ensign
Join Date: Apr 2013
Posts: 4
# 331 Login problemes
04-06-2013, 12:13 PM
Hi everyone.

When i login the launcher crashed, but when i restart its fine, but its everytime the same problem,
Hope that there will be an fix
Ensign
Join Date: Jan 2013
Posts: 16
# 332
04-06-2013, 04:30 PM
Just found that now I have downloaded this launcher I have to go to my downloadls on my computer and launch the game from there, but if I do that it seems to load fine, dunno if that helps anyone else but thought I'd share that
Ensign
Join Date: Oct 2012
Posts: 5
# 333 launcher freeze
04-06-2013, 05:15 PM
the launcher keeps freezing at 81.3% every time. been going on for 2 days now and is getting rediculous now. second time ive had to deal with this issue. last time lasted for 4 months. im getting tired of cryptics generic responses for support. i pay for this game so fix the problem.
Ensign
Join Date: Apr 2013
Posts: 7
# 334
04-06-2013, 07:37 PM
Quote:
Originally Posted by ermaname View Post
Just found that now I have downloaded this launcher I have to go to my downloadls on my computer and launch the game from there, but if I do that it seems to load fine, dunno if that helps anyone else but thought I'd share that
yeah this didn't exactly work with me when I tried it.
Lieutenant
Join Date: Jun 2012
Posts: 36
# 335 Is this a Windows 8 Problem
04-07-2013, 01:41 PM
Me either. Anyone having these problems with a system other than Windows 8?
http://img221.imageshack.us/img221/4088/vorak1.jpg
Ensign
Join Date: Oct 2012
Posts: 5
# 336
04-08-2013, 04:35 AM
im having the same issue on vista and 7. reinstalled the game and nada. Cryptic you suck
Ensign
Join Date: Mar 2013
Posts: 2
# 337
04-08-2013, 09:49 PM
I worked for me - hopefully - the downloaded launcher is currently patching the game.
I find it sad, that this solution is apparently outside of tech support's field of expertise, and I wasted few day till I realised support isn't going to help me.
Ensign
Join Date: Apr 2013
Posts: 4
# 338
04-10-2013, 01:59 PM
When i login to Star trek online the game crashes everytime, it sucks


EDIT: Its solved, teamviewer is the problem, now hope when it will be fixed by either star trek online(perfectworld) or teamviewer itself

Last edited by melvintje20; 04-11-2013 at 04:39 AM.
Ensign
Join Date: Mar 2013
Posts: 1
# 339 crashes
04-12-2013, 12:28 AM
hey, everytime i load the game it goes fine untill the loading screen after character select,
then in the loading screen it crashes every time, anyone know why this is please let me know.

P.S. allready tried reinstalling, verifying files, and have made an exception on my firewall.

Last edited by patatochips; 04-12-2013 at 12:30 AM.
Ensign
Join Date: Apr 2013
Posts: 15
# 340
04-14-2013, 08:16 PM
Quote:
Originally Posted by patatochips View Post
hey, everytime i load the game it goes fine untill the loading screen after character select,
then in the loading screen it crashes every time, anyone know why this is please let me know.

P.S. allready tried reinstalling, verifying files, and have made an exception on my firewall.

it takes forever to patch and when the game itself starts loading it crashes with a fatal error and tells me to verify files
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off


All times are GMT -7. The time now is 06:50 PM.