Ensign
Join Date: Mar 2013
Posts: 5
I know I am not the only one experiencing these problems, many people in my fleet have continued to complain about this as well. I was not sure which forum to post this in. But has there been any attempt to fix the servers
Career Officer
Join Date: Jun 2012
Posts: 281
# 2
04-09-2013, 01:16 PM
Since last night I have been kicked off the server 10 times or maybe more. One time I was kicked 3 times in a row. Does our money paid to Perfect World for STO go directly to STO or is it redistributed like our money in this economy and all the other failing economies in the world who are trying redistribution?
Ensign
Join Date: Mar 2013
Posts: 5
# 3
04-09-2013, 01:20 PM
I just got kicked off again. this is not ok
Captain
Join Date: Jun 2012
Posts: 7,702
# 4
04-09-2013, 01:24 PM
Quote:
Originally Posted by abelour2 View Post
I just got kicked off again. this is not ok
Have you done a nettest and run a TraceRt? Have you checked your Proxy settings to make sure they are correct?

I've been in for about an hour now and haven't been kicked once. I'm not saying there aren't server problem. Just that I'm not experiencing any at the moment.
STO is about my Liberated Borg Federation Captain with his Breen 1st Officer, Jem'Hadar Tactical Officer, Liberated Borg Engineering Officer, Android Ops Officer, Photonic Science Officer, Gorn Science Officer, and Reman Medical Officer jumping into their Jem'Hadar Carrier and flying off to do missions for the new Romulan Empire. But for some players allowing a T5 Connie to be used breaks the canon in the game.
Ensign
Join Date: Mar 2013
Posts: 5
# 5
04-09-2013, 01:33 PM
I lose connection just about every time I change maps, this has never happened this bad. just since the last update
Captain
Join Date: Jun 2012
Posts: 7,702
# 6
04-09-2013, 01:36 PM
Quote:
Originally Posted by abelour2 View Post
I lose connection just about every time I change maps, this has never happened this bad. just since the last update
None of which answers my question...

Did you try running a Nettest, TraceRt, or changing your Proxy Settings?
STO is about my Liberated Borg Federation Captain with his Breen 1st Officer, Jem'Hadar Tactical Officer, Liberated Borg Engineering Officer, Android Ops Officer, Photonic Science Officer, Gorn Science Officer, and Reman Medical Officer jumping into their Jem'Hadar Carrier and flying off to do missions for the new Romulan Empire. But for some players allowing a T5 Connie to be used breaks the canon in the game.
Ensign
Join Date: Mar 2013
Posts: 5
# 7
04-09-2013, 03:03 PM
I don't know what those are
Survivor of Romulus
Join Date: Jun 2012
Posts: 989
# 8
04-09-2013, 05:30 PM
This just happened to me after finishing a Tholian Alert in Tau Dewa. The loading screen got to about 34% before flashing a red server time-out error and kicked me to the login screen. I tried getting back in under normal and safe modes, but neither worked; I'm always getting booted to login.
Survivor of Romulus
Join Date: Jun 2012
Posts: 989
# 9
04-09-2013, 05:52 PM
And again, this time trying to leave a patrol map in Tau Dewa. Seems the server is having trouble with map transitions.
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off


All times are GMT -7. The time now is 11:47 AM.