Ensign
Join Date: Jul 2012
Posts: 3
I decided to dust off Star Trek Online and give it a try again after months of not playing it.
So, I launch Star Trek Online.exe and a little screen pops up, saying "Trying to update the launcher. Please be patient. Tried connecting 1 time."
Then, I get the following error message:
Patcher error: A file was locked that could not be open for writing.

Screenshot:
http://i49.tinypic.com/whiqq.png

What happened and how to fix this?

Note: I have found a topic with the same issue:
http://sto-forum.perfectworld.com/sh...ad.php?t=75806

However, the server doesn't seem to be offline nor I can find a file called "Star Trek Online.exe.deleteme", only the original launcher.

Thanks for you time.



Edit: Fixed, ran it as administrator.

Last edited by tho1528; 04-10-2013 at 04:21 AM.
Survivor of Romulus
Join Date: Jun 2012
Posts: 1,135
# 2
04-10-2013, 04:14 AM
this should fix it if not ur going to have to wait for a dev
http://files.startrekonline.com/laun...k%20Online.exe
Welcome to bugs online were we only fix the bugs you like, and will ignore the ones you hate.
These are the voyages of the USS Farmville. Her 5 year mission is to boldly farm where no one has farmed before.
Say No to ARK
Ensign
Join Date: Jul 2012
Posts: 3
# 3
04-10-2013, 04:18 AM
Quote:
Originally Posted by wilbor2 View Post
this should fix it if not ur going to have to wait for a dev
http://files.startrekonline.com/laun...k%20Online.exe
Fixed it already by simply running as administrator.
Btw, your link has an XML error...
Captain
Join Date: Jun 2012
Posts: 1,906
# 4
04-10-2013, 10:29 AM
Gah windows, the first thing I do after installing that OS is turn user account control off, it's probably the stupidest feature I've ever seen in an OS.
Career Officer
Join Date: Oct 2012
Posts: 96
# 5
04-12-2013, 10:12 PM
Quote:
Originally Posted by tho1528 View Post
Fixed it already by simply running as administrator.
My new comp came with windows 8...I am not sure how I feel about this at this time, but running the game as admin got me to the patching part. Hopefully that will be my only issue
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off


All times are GMT -7. The time now is 06:47 AM.