Prev Previous Post   Next Post Next
Lt. Commander
Join Date: Feb 2013
Posts: 206
# 1 Settings Unnoticed
04-11-2013, 08:57 AM
A replicant of the thread linked below. As a note, I've yet to check if the issue has
resolved itself- although I doubt there has been any change, just like in Neverwinter.

http://sto-forum.perfectworld.com/sh...d.php?t=610391
Quote:
Originally Posted by Daroska
After testing the new update on Tribble I've noticed I have a few oddities with my graphics.
Which aren't apparent on Live, even with the same settings enabled in the Video options.

So I'm wondering is anyone else having an issue where your customised input isn't noticed?
Like even though you've switched off blur and it's intensity, you get a blurry image at best?

This hiccup I've also come across in beta testing the Neverwinter MMO, but I generally
thought that had something to do with my video card being in perhaps a low range for
gaming (even though I can run Star Trek Online on High settings with no interruption to
overall performance). So I wonder now if it has a relation to the Neverwinter technology
implemented in both games (hell, I can even hear the Neverwinter menu music in-game).

Or have I come across some weird bug which happens to people with both games installed?

Quote:
Originally Posted by George Bernard Shaw
There are no secrets except the secrets that keep themselves.
 

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off


All times are GMT -7. The time now is 12:33 AM.