Go Back   Star Trek Online > Support > Graphical and Sound Issues
Login

 
 
Thread Tools Display Modes
Prev Previous Post   Next Post Next
Captain
Join Date: Jun 2012
Posts: 573
First few years I had post processing turned on. Even after I upgraded my PC to an NVIDIA GTX 470, there was still blinding bright spots in the game. Most noticeable in space when the lights was so bright, it would blind out the ship name near suns or in dry docks. Nacelles were a little too bright sometimes.

This isnt my screenshot, but just saw this and this guy is suffering from the same thing
http://i1251.photobucket.com/albums/...ps902d2d0f.jpg

Id be in ESD and my white shoulders of my uniform would glow. I went into Utopia Planetia space dock and I needed sunglasses, TONS of bright white blinding spots all over in there. Few months back my fleetmates said post processing in this game sucks, and said to turn it off. I did. Looks much better but I still feel like Im missing something. I had to turn brightness up to 105% because the world got darker when I turned PP off.

Heres the rest of my specs:
AMD Athlon II X4 630 processor 2.80 GHz
4 GB memory
64 bit



Ive got shadows on low because medium looks bad still, and High just stutters my PC. Anyone with my level of game card have any good advice to counter PP, or am I better leaving it off?
STO: @AGNT009 Since Dec 2010
Capt. Will Conquest of the U.S.S. Zorro

Last edited by doubleohnine; 04-14-2013 at 11:25 AM.
 

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off


All times are GMT -7. The time now is 09:17 PM.