Ensign
Join Date: Jul 2012
Posts: 3
# 1 bluescreen, messed up graphics
04-13-2013, 08:35 PM
Tried logging in today and got a blue screen after loading and when game came up the graphics were all screwed up and could not see to play game. have been playing game for over 200 days and no problems until this. HELP?

Last edited by solrac77; 04-13-2013 at 08:50 PM.
Career Officer
Join Date: Jul 2012
Posts: 66
# 2
04-14-2013, 12:04 AM
"Tried logging in today and got a blue screen after loading and when game came up the graphics were all screwed up and could not see to play game. have been playing game for over 200 days and no problems until this. HELP?"

I assume by your post, that your computer system booted normally and that other systems are working fine? (i.e. able to access the internet, sound plays, no "blue screen of death").

So, do you have another game or program that is graphic intensive? If so, does that work fine?

If the above is true, I suggest you check your video drivers. They may be out of date (and causing problems), OR you may have recently updated the driver and the new driver is causing issues.

Also, what Operating System are you using? What kind of graphics card are you using?
Captain
Join Date: Oct 2012
Posts: 924
# 3
04-14-2013, 12:15 AM
after a reboot does it still do it?
[12:35] Vessel Two of Two Unimatrix 01 deals 225232 (271723) Plasma Damage to you with Plasma Lance.
[12:44] Vessel One of Two Unimatrix 01 deals 1019527 (1157678) Kinetic Damage to you with Plasma Energy Bolt Explosion.
Ensign
Join Date: Jun 2012
Posts: 6
# 4
04-15-2013, 04:25 PM
I think I have the same problem. When I login to STO I have no problems. But when it switches to the second loading screen with the federation symbol the game screen goes blue and the entire desktop becomes very blurry. the one time i was actually able to get into the game the graphics were a very blocky blur. the thing that really sucks is that it never used to do this.
Any ideas?
Survivor of Romulus
Join Date: Jun 2012
Posts: 801
# 5
04-16-2013, 02:54 AM
Stop using the integrated (probably intel) graphics that are built into your motherboard and get a real graphics card.

Why do I assume you're using integrated graphics?

Glad you asked, Sto is becoming more graphics intense with no or very little to be done to optimize cpu/gpu usage. Integrated graphics chips aren't designed to deal with the higher graphical intensity and even thou it may have worked fine before, all of that takes it's toll on the chip. Eventually the graphics chip will simply completely fail, and chances are your issue is the first signs of that, which that is a very common sign of GPU failure.

Integrated Graphics (built into the motherboard) really are meant for low usage like you're typical everyday checking e-mail and as a backup to a full graphics card.

now with all that said if you're not using an integrated graphics chip it could be that your graphics card is failing or that your power supply is failing to send enough power to your graphics card. There are several programs you can use to check your power supply and those can be found through good ole google.
Ensign
Join Date: Jun 2012
Posts: 6
# 6
04-16-2013, 04:32 PM
thanks. I'll see what i can do to see if any of those options are the problem.
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off


All times are GMT -7. The time now is 10:21 AM.