Ensign
Join Date: Oct 2012
Posts: 2
I completed a borg invasion mission in the sirius sector. The next step to finish the mission should be to hail starfleet, but the 'hail starfleet' button is grayed out.

Here's a pic

http://i1277.photobucket.com/albums/...psb8178a1d.png
Career Officer
Join Date: Jun 2012
Posts: 506
# 2
04-25-2013, 11:09 PM
Yup. Let me guess: You picked up that invasion mission, then either left or got disconnected from your current Red Alert instance.

That mission is ONLY for that one particular instance. Safest bet is to drop the mission whenever you fail or leave, and pick it up again fresh every time you enter a Red Alert event.
Ensign
Join Date: May 2013
Posts: 10
# 3
05-22-2013, 11:31 PM
Hey, I'm having a similar problem. I have no previously active Borg Invasions. I fly into a red alert, pick up the mission as I warp in, we defeat the command ship (I even get an accolade for it). My tac officer tells me yay we won, we should report this to Starfleet. But the hail starfleet remains grayed out both in the map, and in sector space.
Career Officer
Join Date: May 2013
Posts: 3
# 4
05-24-2013, 12:57 PM
Having the same issue.

Cheers
Ensign
Join Date: Jul 2012
Posts: 11
# 5
05-26-2013, 07:10 AM
Having the same issue here.
Starfleet Veteran
Join Date: Nov 2012
Posts: 1
# 6
05-26-2013, 06:14 PM
I am also having the same issue on two different characters on two different sectors now.
Ensign
Join Date: May 2013
Posts: 1
I see we all have the same issue but where is the answer?
Ensign
Join Date: Feb 2013
Posts: 7
# 8
05-28-2013, 06:36 PM
I am also having this same problem. I am not aware of any disconnects while doing the mission. Seemed to complete as usual.
Ensign
Join Date: May 2013
Posts: 2
# 9 Problems
05-28-2013, 08:33 PM
Same here in 3 serrate sectors Problems
Ensign
Join Date: May 2013
Posts: 3
# 10
05-29-2013, 05:35 AM
I just completed my first borg invasion mission successfully, and was a prime contributor for once, and I got this issue.

Completed it through and through, no disconects or anything, didn't even die.

But when I click the Red Alert message and it warps me to the system, it says the mission was failed?
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off


All times are GMT -7. The time now is 04:38 AM.