Go Back   Star Trek Online > Support > Gameplay Bug Reports
Login

Notices

Reply
 
Thread Tools Display Modes
Ensign
Join Date: Dec 2012
Posts: 1
# 11 A possible Answer
12-16-2012, 12:29 AM
had the same problem but was able to complete by doing ALL the mission objectives. For example, you must disable the IKS Targ AND destroy the escort!

if that doesn't work that i would just trey to skip it.
Lt. Commander
Join Date: Jun 2012
Posts: 134
# 12
12-17-2012, 03:37 AM
I've had similar problems with a few missions. I managed to get the mission by turning it in before leaving the system.
Ensign
Join Date: Jan 2013
Posts: 2
# 13 Unable to complete
02-06-2013, 01:32 PM
DOOMSDAY DEVICE MISSION:

I've played to mission twice now and each time I completed the mission(destroying the device), then i'm asked to return the ship I stole. Then my LT. asked to "warp out" and I return to sector space to find I'm being asked to start: Doomsday mission again. I didn't received any rewards or XP yet I've done the missions twice.

Whats the deal here? and when is this going to be fixed.
Ensign
Join Date: Mar 2013
Posts: 1
# 14
03-02-2013, 02:22 PM
If you kill the Targ's escort near the start of the mission it seems to work OK.. if you avoid killing the escort it bugs at the end?

That of skip it and come back after completing the next mission.
Cheers
Ensign
Join Date: Mar 2013
Posts: 16
# 15
03-25-2013, 03:57 PM
I'm also having problems with this mission.. my Admiral just put himself on the Klingon hologram, he's asked to go to the Bridge (although there's a typo, cause it says Return the the Bridge)... and nothing happens there o0 the marked one of the map remains to be the turbolift.

I thought that maybe I should finish this part of the mission while dressed Fed again, but I can't find any device or item that might let me deactivate the hologram... any clues? and, if I can't progress the mission, is there any way I can play the last episodes of Klingon War without completing Doomsday Device?
Starfleet Veteran
Join Date: Jun 2012
Posts: 125
# 16
03-30-2013, 11:56 AM
I know of only 2 solutions to this problem:
  1. Skip the mission: Go to your journal, select 'Episodes' then go down to the mission in question and press Skip. The next mission should then be available, with the skipped one an optional.
  2. Complete the mission, but Hail Starfleet before returning to Sector Space.
Ensign
Join Date: Mar 2013
Posts: 5
# 17 problem persists
04-18-2013, 05:32 AM
it happened to me too yesterday. A major frustration, even though the mission didn't take that long to complete (not play it on elite though).
Luckily I had the time to repeat the mission right away and that time around I also destroyed the Vorcha which's hanging around with the IKS Targ, however not the other escorts. The objective 'destroy escorts' disappeared anyway (no green tick in front, it just went away).
After finshing I didn't wanna take chances and reported in while still in the system, so I can't confirm or disconfirm whether that makes any difference.

Thanks for pointing out that one can skip missions, I honestly had not noticed you can do that (always in a hurry levelling up)...
Ensign
Join Date: Apr 2013
Posts: 1
# 18
05-01-2013, 03:46 PM
same here - run it 4 times and bth have no will to run it the 5th time... will try to kill all the eskorts and see if it helps. if not - meh
Ensign
Join Date: Feb 2014
Posts: 1
# 19
02-01-2014, 11:08 PM
Same. I have this problem.

I suspect the problem with this one is that the level requirement for the next mission is stopping it from completing. I had this previously on another mission but I noticed that unless you have the correct level for the next mission, it wont complete, which is a bit backwards since you cant earn XP from a mission unless you complete it.

Having done the mission twice, I am now stuck doing it over and over until I can earn another level and try again. Honestly, its silly bugs like this that make me want to not bother with this game, and I am glad its free to play, but quite simply i'm not impressed. If the number of complaints about this bug havent been dealt with in such a long period of time, it does not fill me with confidence for the future.
Ensign
Join Date: Dec 2013
Posts: 1
# 20
02-21-2014, 12:13 AM
I found this glitch tonight too, Ill try again tomorrow, and hail starfleet before I leave the system
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off


All times are GMT -7. The time now is 11:22 AM.