Go Back   Star Trek Online > Feedback > C-Store, ZEN, and Promotions
Login

Closed Thread
 
Thread Tools Display Modes
Career Officer
Join Date: Jun 2012
Posts: 3,444
# 31
05-02-2013, 05:24 PM
Quote:
Originally Posted by futurepastnow View Post
So I've now received three stipends for April. Got the first right on time in the middle of month (my anniversary date is around the 17th), then got 500 more near the end of April, and 500 more on the 30th.

I filed a ticket, but I filed it with Cryptic's account support instead of PWE's (did not see this thread until after), so it probably went to the wrong place.

As far as I know, I've never missed a stipend. I do try to watch for it.
So as a semi-follow-up, I received a response to my ticket saying, essentially, that the fix for some people not getting their stipend resulted in some people getting too much.

That does not answer the question of what is going to happen to this extraneous Zen in my account. Will it be removed? Or am I free to go shopping?

Edit: and I'm asking here rather than replying to the ticket because the ticket said any further information would be posted on the forum. Obviously I'm not the only person affected, so what's the company line, Brandon?

Last edited by futurepastnow; 05-02-2013 at 06:20 PM.
Republic Veteran
Join Date: Jun 2012
Posts: 349
# 32
05-02-2013, 06:29 PM
I'm also late on getting my Zen. I suppose I'll put a ticket in soon...
Original Join Date: January 2010
Original Name: -Gen-Alaris
Days Subscribed: 1211 (As of May 26, 2013)
Career Officer
Join Date: Jun 2012
Posts: 132
# 33
05-03-2013, 09:07 AM
still havent recieved my stipend for April...and yes I already put in a ticket a few days ago.
Survivor of Romulus
Join Date: Jan 2013
Posts: 301
# 34
05-03-2013, 09:43 AM
i am also waiting on my stipend from April, in related news i also cannot access support to submit a help ticket, whenever i click on the tab to "contact us" to submit a ticket it tells me the website has a redirect loop error.

it suggests i clear my cookies and/or enable third party cookies (i've done both) and i'm still getting the redirect loop error.
Ensign
Join Date: Oct 2012
Posts: 23
# 35
05-03-2013, 09:57 AM
Day 5 of 3 to 5 business days and still have not received my Stipend when I re-subbed Sat April 27th
Career Officer
Join Date: Jun 2012
Posts: 13
# 36
05-03-2013, 10:36 AM
Quote:
Originally Posted by sudonami View Post
ok so now i know i am not the only LTS who hasn't gotten there monthly zen. i normally get mine on the 28th of each month. i have not gotten mine for April but they said to wait a couple of days so i will be patient for a while longer.
I'm a lifetimer and I usually get mine around the same time every month but my stipend for April has not arrived. To make things worse, I'm unable to log into PW's support site to file a ticket for this.
Former PWE Community Team Lead
Join Date: Jun 2012
Posts: 9,046
# 37
05-03-2013, 10:38 AM
Quote:
Originally Posted by nightharrier View Post
I'm a lifetimer and I usually get mine around the same time every month but my stipend for April has not arrived. To make things worse, I'm unable to log into PW's support site to file a ticket for this.
Unfortunately, for a small percentage of players, there is an error with the support site and they will get a redirect error. As the team continues to investigate this error, please email in directly for support. Info here: http://sto-forum.perfectworld.com/sh...d.php?t=267893

Also, when you email them, let them know you are experiencing this issue and they can resolve it manually for you.

Cheers,

Brandon =/\=
Brandon "BranFlakes" Felczer | Former Community Team Lead for Perfect World Entertainment
Career Officer
Join Date: Jul 2012
Posts: 431
# 38
05-03-2013, 10:58 AM
Quote:
Originally Posted by pwebranflakes View Post
Unfortunately, for a small percentage of players, there is an error with the support site and they will get a redirect error. As the team continues to investigate this error, please email in directly for support. Info here: http://sto-forum.perfectworld.com/sh...d.php?t=267893

Also, when you email them, let them know you are experiencing this issue and they can resolve it manually for you.

Cheers,

Brandon =/\=
Unfortunately, Support just tells me to clear my cookies and try again. :/ Responded by email that it still didn't work but I didn't receive a response [not even the automated acknowledge], so I'm not sure if that updated my support ticket or not.
Career Officer
Join Date: Jun 2012
Posts: 13
# 39
05-03-2013, 10:58 AM
Quote:
Originally Posted by nightharrier View Post
I'm a lifetimer and I usually get mine around the same time every month but my stipend for April has not arrived. To make things worse, I'm unable to log into PW's support site to file a ticket for this.
Quote:
Originally Posted by pwebranflakes View Post
Unfortunately, for a small percentage of players, there is an error with the support site and they will get a redirect error. As the team continues to investigate this error, please email in directly for support. Info here: http://sto-forum.perfectworld.com/sh...d.php?t=267893

Also, when you email them, let them know you are experiencing this issue and they can resolve it manually for you.

Cheers,

Brandon =/\=
Thanks for that, Brandon.
Rihannsu
Join Date: Sep 2012
Posts: 366
# 40
05-03-2013, 01:48 PM
Supposedly ive been getting this stipend the beginning of the month, either from the 1st to the 3rd yet my zen is still at the same 26,000. I faill to see where this stipend of 500 has come. Unless in California they use some other type of Math im unfamiliar with.............................................. ......
Closed Thread

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off


All times are GMT -7. The time now is 04:35 AM.