Starfleet Veteran
Join Date: Jul 2012
Posts: 175
# 1 I started a female ROM ENG
05-03-2013, 08:46 PM
That was annoying, I spend almost three hours updating Tribble. Roll a ROM ENG, skip the tutorial. I go to the Romulan flotilla, finally get to hear most of the dialog now that we have the voice over except for the one part where the voice over skips a sentence. (bug?). After talking to D'Tran, I go put on my uniform. I exit out of the tailor and just as I am moving my mouse up to select the menu to quit STO due to the warning that the shard was coming down, I get disconnected! O well more beta fun right? Lol So I went and mixed up a cake and put it in the oven.

Now lets see if the shard is back up...
Career Officer
Join Date: Jun 2012
Posts: 9
# 2
05-03-2013, 11:44 PM
I also started a Rom Eng. Running around on a farm killing bugs at 1st.
Went in to a cave and deactivated some alien equipment. Exited the cave and thats when the shard went down for maint. Noticed that the npc's won't say my toons name when they speak. nps. its entertaining none the less. Im enjoying it so far and hope to continue soon.
Career Officer
Join Date: Jun 2012
Posts: 9
# 3
05-04-2013, 12:51 AM
So I log back in several hours later and i am pleasantly surprised to find the server is back online. regrettably my toons previous mission is unable to continue. It has rolled me back to the point where I have to draw a beam pistol and find the vinyard worker. I already have a pistol from before and it wont let me draw another. i go to the vinyard and the worker wont interact. go to the cave area and cant interact with the security type gauding the settlement from the bugs. Shortly after this the server disconnects me again.
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off


All times are GMT -7. The time now is 06:10 PM.