Go Back   Star Trek Online > Test Servers > Tribble - Bug Reports
Login

Reply
 
Thread Tools Display Modes
Commander
Join Date: Oct 2012
Posts: 297
This is only happening on tribble, but when there's a lot of fighting, be it ships or ground, my effect sound will stop playing all together or maybe just a few sounds. the majority of the sounds like weapons fire don't play.
Career Officer
Join Date: Aug 2012
Posts: 38
# 2
05-11-2013, 03:46 AM
Same here,

Heavy Combat I lose all sounds except the music, and a few sound effects that still play.
Ensign
Join Date: Nov 2012
Posts: 23
# 3
05-11-2013, 03:48 AM
can confirm this
Survivor of Remus
Join Date: Nov 2012
Posts: 51
# 4
05-14-2013, 11:11 PM
I noticed that with the weapon update in the last patch Romulan ground weaps got visual upgrades as well as sound effects changes. I also observed that in combat with several enemies the sounds seem to trample each other and you can only hear one or two weapons firing while everything else fades or is muted. (Ambient noise as well as specific combat sfx)
Lieutenant
Join Date: Jun 2012
Posts: 46
# 5
05-14-2013, 11:42 PM
It seems almost as if the ambient or special sounds are drowning the regular weapon fire sounds completely.
Captain
Join Date: Jun 2012
Posts: 564
# 6
05-15-2013, 12:10 AM
I've actually had this happen on Holodeck, usually in a massive space battle, like the 20 player fleet starbase defence. In heavy combat, weapon sounds cut out entirely.

Vice Admiral Laurence Corrin - USS Trafalgar
Captain Takaram ch'Rihan - USS Khellian
Captain Korax joH'a' vo'poH - USS Hartnell
General Hothkar, Son of Ta'lon - IKS oDwI'
Career Officer
Join Date: Jun 2012
Posts: 56
# 7
05-15-2013, 03:58 AM
It is not isolated to just the Tribble test servers. It happens even on the live servers.

Try Crystalline Catastrophe.
Lt. Commander
Join Date: Jun 2012
Posts: 120
# 8
05-15-2013, 01:34 PM
I've also noticed this. When things got too busy on screen, the audio would stop. No SFX, no BGM, nothing. No graphical glitches were observed in tandem with it and the audio would return after a minute or two without requiring any user interaction.

So far I've only observed this on Tribble, and even then only in the last week.
Career Officer
Join Date: Jun 2012
Posts: 820
# 9
05-15-2013, 01:40 PM
I have experienced the same thing on holodeck. In great battles my green bean pew pew rapid fire makes less sound than shooting normally, alone in space. It happens only in spacebattles that include other players. In instances where there is only npc's everything behaves normally. Soundwise.
Vice Admiral Kerayz of the Federation of Misfits.
Ensign
Join Date: Jul 2012
Posts: 15
# 10
11-16-2013, 01:55 PM
I can confirm this on HOLODECK LIVE SERVERS , its happening even on Small missions like revelation (Romulan). All sound disapears even in small combat except for the music and the occasional part of sound. But no weapons sounds or anything its like playing with nothing but the music on.
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off


All times are GMT -7. The time now is 02:01 PM.