Ensign
Join Date: Jan 2013
Posts: 4
# 3041
05-16-2013, 04:21 AM
47.1 % for FIVE HOURS !!!

Closed it now.
Lt. Commander
Join Date: Jun 2012
Posts: 242
# 3042
05-16-2013, 05:27 AM
lol it patched me 4,8gb patch and when get out of game it need to do 10gb patch and tribble needs 5,1gb and i patch it y day to last version loool
Lt. Commander
Join Date: Jun 2012
Posts: 224
# 3043
05-16-2013, 08:35 AM
Quote:
Originally Posted by avatar2388 View Post
47.1 % for FIVE HOURS !!!

Closed it now.
Mine stop at 47% On one of my Computers. Why did this do it only on 1 but not the other. Bigger question why did this do it in the first place.
Captain
Join Date: Sep 2012
Posts: 3,450
# 3044
05-16-2013, 08:58 AM
they should use torrent distro for files like this.
wasting everyone's bandwidth as is.

and yes, pwe uses torrent distro in other titles.

Lieutenant
Join Date: Oct 2012
Posts: 68
# 3045
05-16-2013, 05:08 PM
LOL PLEASE PWE get it right , now everytime I close the game it tries to update but will not let me , it starts to download maybe getting to about a Mb then stops, you got to much stair on your servers or something is about to crash
Career Officer
Join Date: Nov 2012
Posts: 744
# 3046
05-17-2013, 05:41 AM
Quote:
Originally Posted by doublea2012 View Post
LOL PLEASE PWE get it right , now everytime I close the game it tries to update but will not let me , it starts to download maybe getting to about a Mb then stops, you got to much stair on your servers or something is about to crash
Same for me ... Just loads something for like 1 minute max and then abruptly the window closes and thats it
Ensign
Join Date: May 2013
Posts: 1
# 3047
05-17-2013, 01:16 PM
Hi,
does exist some official answer about this problem?

Would it help, if I uninstal STO, download latest instalation file from server and reinstal?
Will I lost some game data or not? This's my firt MMO.
Captain
Join Date: Jun 2012
Posts: 860
# 3048
05-17-2013, 04:07 PM
this problem is just like what I have and it has happened before , some say it's my isp while I say if that is so how come others have this issue also ?
Ensign
Join Date: Jan 2013
Posts: 14
# 3049
05-18-2013, 02:12 AM
Quote:
Originally Posted by usscapital View Post
this problem is just like what I have and it has happened before , some say it's my isp while I say if that is so how come others have this issue also ?
Because it's easier to blame others than to put forth the effort to fix a problem. Irresponsible and self-sabotaging but easier.
Ensign
Join Date: Sep 2013
Posts: 19
# 3050
03-05-2014, 01:34 PM
Sorry for bringing up such an old thread but.. I just have this problem
For several days I've been starting Arc to play but couldn't get past the patching. Not downloading, not opening.. Weird. I uninstalled Arc and tried Steam. I thought maybe my new Windows' firewall is the problem, or Arc. I unmarked all STO folders and files from "read only" as someone advised me that maybe they are marked "read only" and thus can't be changed. Unmarking them didn't change a thing. I got this Error connecting to Patch Server message. What can I do about it?..
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off


All times are GMT -7. The time now is 07:30 PM.