Ensign
Join Date: Mar 2013
Posts: 4
# 31
03-24-2013, 09:02 PM
So, is there any fix to the godawful framerate issues that I cant seem to find any information on? My fps spikes from 45-60 to 4 and makes the game pretty much unplayable without a punching bag nearby.

Latest drivers, no overheating, more than enough hardware to run the game, and I get insane framerate hiccups anywhere, everywhere, on any graphics setting regardless of any fix usually 1 out of every 10 seconds while on the ground.

Space, I get a lot more fps generally, (starbase 24 not included >.<) but on the ground every 12 seconds for 1 or 2 seconds I get an fps drop to under 5.

I run skyrim maxed, aside from antialiasing (4x) and antisitropic (which I have at 8x) guild wars 2 on max, crysis 2 on max (dont waste your money)

and in STO I can have my settings on the absolute lowest and still have this issue, or the absolute highest, no change.

I have tried the last 2 7xxx series drivers for my ATI 7870, ensured my cooling is better than it has in ages, ran memtest86 and ensured my 16gb of ram is working properly, so please...

What can I do to play this game and enjoy how fun it is? Cuz this horrible spikey lagness fps drops are literally killing me. I would have better blood pressure sitting naked in space with 1000 paper cuts than I am getting playing this game with all this constant freeze-lagging fps. Halp D:
Career Officer
Join Date: Jun 2012
Posts: 231
# 32
03-24-2013, 09:25 PM
Quote:
Originally Posted by seshahn View Post
So, is there any fix to the godawful framerate issues that I cant seem to find any information on? My fps spikes from 45-60 to 4 and makes the game pretty much unplayable without a punching bag nearby.

Latest drivers, no overheating, more than enough hardware to run the game, and I get insane framerate hiccups anywhere, everywhere, on any graphics setting regardless of any fix usually 1 out of every 10 seconds while on the ground.

Space, I get a lot more fps generally, (starbase 24 not included >.<) but on the ground every 12 seconds for 1 or 2 seconds I get an fps drop to under 5.

I run skyrim maxed, aside from antialiasing (4x) and antisitropic (which I have at 8x) guild wars 2 on max, crysis 2 on max (dont waste your money)

and in STO I can have my settings on the absolute lowest and still have this issue, or the absolute highest, no change.

I have tried the last 2 7xxx series drivers for my ATI 7870, ensured my cooling is better than it has in ages, ran memtest86 and ensured my 16gb of ram is working properly, so please...

What can I do to play this game and enjoy how fun it is? Cuz this horrible spikey lagness fps drops are literally killing me. I would have better blood pressure sitting naked in space with 1000 paper cuts than I am getting playing this game with all this constant freeze-lagging fps. Halp D:
Hopefully the UI improvements in May's update will help. I think its a new UI engine, but I can not confirm at this time. We are all hopefull...

=/\= 106th Fleet =/\=
Website | Fleet Charter | Mission Statement | Forums | Join | F.A.Q.
Joined: Oct/2008
Original Handle: the_orig_jean_luc_picard
Ensign
Join Date: Mar 2013
Posts: 4
# 33
03-24-2013, 10:32 PM
So, there isn't some secret combination of settings that will make the game playable until maybe the next patch it's possible we'll see?

I was hoping it was my graphics drivers, and that there was some old 7xxx series radeon hd ones archived somewhere that would work... That's really depressing.
Career Officer
Join Date: Jan 2013
Posts: 1
Just bumping this because, yes, there is a serious UI issue that has been around forever-and-a-day. It's really irritating. And before anyone chimes in saying that it's a graphics settings, it isn't.

If you'd like to witness the issue for yourself, just put yourself in the middle of a busy map, then open your Reputation panel. If you don't immediately notice the FPS drop, run fpsgraph and take a look. My FPS decreases ten-fold. And, to address some of the prior posts: Yes, if you drop your graphics settings you will notice the problem ease, but you're making wild adjustments to accommodate an issue within the interface, not with your card's ability to handle the non-interface components.

I never post in the forum, but I finally had to break my silence (judging by the prior responses in this and other related threads, probably for naught). In-fact, I've never even submitted a ticket that didn't have to do with Zen not coming through. I tend to adjust settings as needed or simply play-on in the face of bugs, patiently waiting for the patches. I'm a developer myself and I understand the need to weigh the value and expectancy of code changes, but enough is enough. At this point, I'd be happy with just the buggy panels being fixed (i.e., Reputation), even if completely correcting the UI is out of the question. Cryptic, please address this, even if it just means adding it to the list of known issues!

Well, back to the game. I bid you farewell once again, forum.


UPDATE: Season 5 rolled out today and, guess what, no more laggy UI. I haven't bothered combing through the release notes yet, but I'm assuming this was because of the patch. Consider my rant moot and invalid. Thanks, Cryptic!
Thanks,

Aaron
Fleet General
The House of Morn and The Disciples of Morn

Last edited by iosys; 01-29-2015 at 02:57 PM. Reason: Cryptic fixed it!
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off


All times are GMT -7. The time now is 06:44 AM.