Go Back   Star Trek Online > Support > Gameplay Bug Reports
Login

Notices

Reply
 
Thread Tools Display Modes
Lt. Commander
Join Date: Jun 2012
Posts: 224
Extract Colossal Dilithium Ore Deposit Disappears is like being random now maybe it will be there or not. and when I mean there showing up in Completed or Assignment Log when it is cleared. Both Assignment are Bugged and need to be looked into. Please Take a Look anf fix it Thank you.

FYI Both my Character this Assignment just Disappeared.

Last edited by starmanj; 10-09-2013 at 08:15 AM. Reason: Added FYI
Career Officer
Join Date: Jun 2012
Posts: 337
# 12
10-09-2013, 09:11 AM
Been working okay for me across 8 toons, however did get a disaster when the ratios were 30:50:10:0.....wow <1% and I got a disaster Perhaps Cryptic needs to add tenths to these ratios.
Kirk's Protege - 19/11/2012
Kirk's Protege Jr - 30/05/2014
[1/5 5:35] Vessel Two of Two Unimatrix 01 deals 964780 (1581938) Kinetic Damage(Critical) to you with Plasma Energy Bolt Explosion.
Starfleet Veteran
Join Date: Jun 2012
Posts: 412
# 13
10-27-2013, 01:11 PM
Quote:
Originally Posted by starmanj View Post
Day 9 Both of my Characters did Extract Colossal Orel Deposits correctly. But today both Characters on Extract Colossal Valuable Mineral Deposits it just disappeared, meaning not Completed not in Assignment Log, Just flat out gone. It seems you may have gotten one of the assignments fix but not the other Please look into this Thank you.


I am I the only one taking notice to this Issue?
Since I saw your post, I've been doing these assignments, except it's the Tier 2 missions, both KDF and FED characters. I've experienced the same issues, across 2 Feds, 1 Fed-allied Romulan and 1 KDF. (my KDF-allied Romulan is not doing any doff missions yet)

It seems completely random as to when the mission disappears from the completed assignments and assignment logs. It has happened more often on my KDF than on my Fed, and more often on the Fed-Romulan (alien, if that makes any difference), but has happened at least once on all of them.

Just wanted to report, albeit a bit less comprehensive than your report, to give this a boost and hope that some action or response is taken.
----------------------------------------------------------------------------
Vice Admiral Moogie, U.S.S. Acquisition
Rule of Acquisition #57: Good customers are as rare as latinum. Treasure them.
Lt. Commander
Join Date: Jun 2012
Posts: 227
# 14
10-29-2013, 06:30 AM
I ran into similar issues.

I have a couple characters I put through the mining assignments daily (including the occasional cxp report) and noticed the vanishing (t3) assignments, too.

After making sure it wasn't me just forgetting to start them I paid close attention. From what I can tell it happens rarely (maybe 1/50 to 1/100ish) but when it happens it happens in clusters, affecting several characters in my daily routine.

In addition that particular feature not only vanishes the two mine assignments but takes any unfortunate cxp report I am running (or god beware a rom boff recruit) with it.
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off


All times are GMT -7. The time now is 11:26 PM.