Go Back   Star Trek Online > Support > Gameplay Bug Reports
Login

Notices

Reply
 
Thread Tools Display Modes
Career Officer
Join Date: Sep 2013
Posts: 160
# 271
02-26-2014, 10:33 AM
Gateway issue to report:

The ssl certificate has expired. Expired today. Time to renew.
Lieutenant
Join Date: Dec 2012
Posts: 95
# 272
02-26-2014, 11:47 AM
Firefox claims the Gateway is no longer trusted.

This is the error Message:

Quote:
This Connection is Untrusted

You have asked Firefox to connect securely to auth.startrekonline.com, but we can't confirm that your connection is secure.

Normally, when you try to connect securely, sites will present trusted identification to prove that you are going to the right place. However, this site's identity can't be verified.
What Should I Do?

If you usually connect to this site without problems, this error could mean that someone is trying to impersonate the site, and you shouldn't continue.

auth.startrekonline.com uses an invalid security certificate. The certificate expired on 26/02/2014 17:12. The current time is 26/02/2014 19:43. (Error code: sec_error_expired_certificate)

If you understand what's going on, you can tell Firefox to start trusting this site's identification. Even if you trust the site, this error could mean that someone is tampering with your connection.

Don't add an exception unless you know there's a good reason why this site doesn't use trusted identification.
Ensign
Join Date: Jul 2013
Posts: 4
On the view to see my captain, neither the head shot nor full-body shot is loading, instead only showing a sillouhette.

For bridge officers, the full-body pictures and previews are often whited-out, as if caused by a texture error.

Many, if not all, items (ship and ground) show a rarity rank one level higher than they should, such as a Very Rare item showing on the slotted picture an Ultra Rare/Fleet "glow" in the corner, and a Very Rare item showing an orange Unique "glow."

When switching to another app and going back, the Gateway logs out and goes to the Sign In screen, but with no username or password, which are present on initial boot-up of the Gateway (not sure if this is a problem with Safari of the Gateway itself).

When attempting to donate some things to Fleet Projects (in my observation, Fleet Marks and commodities [dilithium is fine]), after pushing the "Accept" button, these things fail to donate.
In Fleet leaderboards, the order of names seems to be random, and pushing the bars at the top with Name and Contribution affects the order, but not in the way that would seem to be indicated by these bars. This does not apply to Fleet rosters.

When the Gateway is attempted to be accessed by computer browser, it shows the error message "Star Trek Online is currently down, check back later," or something along those lines.

Detailed statistics for items such as weapons' attack power or deflectors' added abilities are not shown.
Lieutenant
Join Date: Dec 2012
Posts: 95
# 274
02-28-2014, 06:20 AM
Quote:
Originally Posted by bignutter View Post
Firefox claims the Gateway is no longer trusted.

This is the error Message:
Similar Error Message Occurs on the Tribble Version of Gateway, ( gatewaytest.startrekonline.com ) Only differences are my current time and web address.
Ensign
Join Date: Apr 2013
Posts: 3
# 275
02-28-2014, 07:47 AM
Quote:
Originally Posted by bignutter View Post
Firefox claims the Gateway is no longer trusted.

This is the error Message:
Firefox "claims it," because it is true.

Go-Daddy! wants their money. Pay them Cryptic, and add a bullet to your calendar for renewal before expiration in the future. It's like paying your rent late even though you knew it was due.

I like the gateway.
Ensign
Join Date: Mar 2014
Posts: 1
# 276 Aquarius escort
03-04-2014, 04:41 PM
I've noticed after the 8.5 release that the warp nacelles on the Aquarius escort no longer deploy when the ship is launched from an Odyssey tactical cruiser. Also noticed that on the Chimera destroyer that the nacelles regress into normal space mode when in sector space, instead of "warp" mode (nacelles extended and pylons moved into the up position) when in sector space.
Ensign
Join Date: Feb 2014
Posts: 16
# 277
03-06-2014, 04:44 AM
Very Surprised - The Gateway appears to work quite well with Centos 6.5 Linux and Firefox ESR 24.3.0.

Nice job folks.
Commander
Join Date: Aug 2012
Posts: 254
# 278
03-06-2014, 05:43 AM
Provisions are not visible on the Fleet Spire when looking on Gateway. Additionally the donation sliders and contribution buttons do not recognise the discounts gained from the Dilithium Mine.
Ensign
Join Date: Dec 2013
Posts: 18
# 279
03-12-2014, 04:21 PM
No renditions of in game items seem to load, that is no portraits or full body shots of Captains or Crew and no images of Ships. I get the default black silouettes of people or the default ship.

Also on the ship equipment screen, my blue quality consoles have a purple glow. Same for gear on the bridge officers screens.

I get these bugs on Win7, FF, Chrome and IE.
Ensign
Join Date: May 2013
Posts: 19
# 280 zen
03-20-2014, 02:58 PM
i paid 125 zen to buy delithium to buy weapons an things it took my zen but didnt get the dithium that i paid for
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off


All times are GMT -7. The time now is 09:34 PM.