Lt. Commander
Join Date: Dec 2007
Posts: 120
when i try to connect to star trek online i get a message saying connection to server has timed out.

one of my friends is also having this problem.
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 2
02-03-2010, 10:43 AM
i am to having this trouble
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 3
02-03-2010, 10:47 AM
Run a tracert to cryptics servers. Also make sure you have ports 7000-7500 fully open through your isp.

There are a few things that can cause timeouts, but since the servers running at almost 100%, it's more likely theres a problem on your side, either with your system setup or your isp.
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 4
02-03-2010, 11:21 AM
Quote:
Originally Posted by tedgp123 View Post
Run a tracert to cryptics servers. Also make sure you have ports 7000-7500 fully open through your isp.

There are a few things that can cause timeouts, but since the servers running at almost 100%, it's more likely theres a problem on your side, either with your system setup or your isp.
i have no clue how to do that
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 5
02-03-2010, 11:47 AM
Wheres coderanger when ya need him. He can explain it in plain english better than i can. But it really does sound as if your firewall is blocking the launcher.
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 6
02-03-2010, 01:34 PM
Same issue with me. Login times out. Account server times out. Beta worked fine for me. Headstart...not so much, with this issue.
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off


All times are GMT -7. The time now is 12:03 PM.