Rihannsu
Join Date: Jun 2012
Posts: 1,503
In general, head, legs or other parts are missing when certain EV suits are worn on certain characters

Female Romulan (KDF-Allied) Solanae Sentinel EV Suit worn on Uniform slot - http://i.imgur.com/pueCBbB.jpg (works fine on Off-Duty slot)
Female Romulan (KDF-Allied) Nukara EV Suit worn on Uniform slot - (was fine pre-Season 8.5) - http://i.imgur.com/kJ60VMs.jpg
Female KDF Joined Trill Solanae EV Suit worn on KHG uniform - http://i.imgur.com/P0hSVTo.jpg

I recall such issue happening some time ago, so I assume once again a new big update has re-introduced bugs that were already fixed.

Last edited by suaveks; 02-02-2014 at 07:05 AM.
Lt. Commander
Join Date: Jun 2012
Posts: 126
# 2
02-03-2014, 06:11 AM
yep, i had that too. And as usual only on my kdf (the second class faction in STO apparently).

Commander
Join Date: Jan 2013
Posts: 416
# 3
02-03-2014, 07:57 AM
Quote:
Originally Posted by suaveks View Post
In general, head, legs or other parts are missing when certain EV suits are worn on certain characters

Female Romulan (KDF-Allied) Solanae Sentinel EV Suit worn on Uniform slot - http://i.imgur.com/pueCBbB.jpg (works fine on Off-Duty slot)
I can wear the ones from the featured mission no graphical issues, but the dark one from the Lobi store is all screwed up like this on my female romulan
Republic Veteran
Join Date: Aug 2012
Posts: 8
# 4
02-03-2014, 10:37 AM
While the three regular suits, obtained in the mission "A Step Between Stars", are shown correctly, the "Sentinel" suit is not shown properly.
It just looks like that.
Or like this.
And here my legs where vaporized by the suns heat.

Oh, nearly forgot to tell...
Playing a female romulan on the following system:
Intel Core i7 920
NVidia GTX 580
24GB RAM

Last edited by kepasbeleglorn; 02-03-2014 at 10:55 AM.
Rihannsu
Join Date: Jun 2012
Posts: 1,503
# 5
02-03-2014, 02:20 PM
Quote:
Originally Posted by kodachikuno View Post
I can wear the ones from the featured mission no graphical issues, but the dark one from the Lobi store is all screwed up like this on my female romulan
Yes, my chracter had no issues with all three suits, but the Sentinel was all broken.
Career Officer
Join Date: May 2013
Posts: 235
# 6
02-04-2014, 12:14 PM
At least the Marksman and Striker versions on KDF Female characters (Klingon and Orion) only show the helmet and backpack. The chest is the outfit that is on the character and the legs are invisible.

No difficulties per se on my Female Fed aligned Romulan except if I am wearing the cosmetic Maco XI outfit. Then I believe only the helmet is from the Solanae suit - rest is Maco. The Maco helmet does not show on my character normally anyway so that may be why that spot gets the Solanae EV suit graphic.

Also, turning on or off the character armor graphics seems to have no effect on any of this
________________________________

"I must repeat the words that come without my knowledge."
Commander
Join Date: Jan 2013
Posts: 416
# 7
02-05-2014, 07:56 PM
*reads patch notes*is it me or did this issue just get ignored for tomorrow's patch?
Republic Veteran
Join Date: Aug 2012
Posts: 8
# 8
02-06-2014, 12:03 AM
Quote:
Originally Posted by pwecaptainsmirk
Khan Off-duty costume set:
EV suits and armors now appear normally when wearing the Khan outfit.[/indent]
If we're lucky, this would adress the issue as a side effect. However, my female FED romulan does not wear any parts of the Khan outfit.
Edit: No, the issue survived the patch...

Last edited by kepasbeleglorn; 02-06-2014 at 09:39 AM.
Commander
Join Date: Jan 2013
Posts: 416
# 9
02-06-2014, 11:35 AM
Quote:
Originally Posted by kepasbeleglorn View Post
If we're lucky, this would adress the issue as a side effect. However, my female FED romulan does not wear any parts of the Khan outfit.
Edit: No, the issue survived the patch...
Well it didnt fix it, heres a screenie from today
Lobi Store EVA
and one proving the Marksman EVA from the feature episode shows up just fine.
Which kinda makes you wonder considering the Lobi version is basically the same with some glowing bits on it
Republic Veteran
Join Date: Aug 2012
Posts: 8
# 10
02-13-2014, 12:46 AM
Once again this bug isn't mentioned in the latest patch notes.
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off


All times are GMT -7. The time now is 02:36 PM.