Lt. Commander
Join Date: Dec 2007
Posts: 120
# 11
02-03-2010, 11:52 AM
ok do something for me. check the proxy on? http://img40.imageshack.us/img40/7650/proxyj.jpg
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 12
02-03-2010, 11:55 AM
Proxy is set to none. I have the same options set that you do.
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 13
02-03-2010, 12:00 PM
Quote:
Originally Posted by matress_of_evil View Post
Proxy is set to none. I have the same options set that you do.
hmm well I'm going to pass you over to this thread. http://forums.startrekonline.com/sho...=100304&page=6 because it is an account issue, I believe it is a bug. sorry I couldn't help more.

also I heard that if you spam the log in it will let you get in. do you have an Xbox 360. more important a 360 rechargeable battery. one thing that worked in open beta when the server was full was to log in to the launcher, if it fails, type in you're password, and have it remember it, then put the battery on the enter key. it normally took 5 to 10 mins to work. it's best to grab lunch or something to keep you're mind off it wile the battery does it job.

also sorry I couldn't help more.

also sorry about any mistakes, I haven't really had any sleep in two days. ( and it's not because I was playing. )
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 14
02-03-2010, 12:00 PM
Quote:
Originally Posted by matress_of_evil View Post
Proxy is set to none. I have the same options set that you do.
im having the same problems if the proxy is set to none i get into the game but server not responding all the time and elasticband effect and if i use either ot the proxys it wont let me in
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off


All times are GMT -7. The time now is 08:02 AM.