Lt. Commander
Join Date: Dec 2007
Posts: 120
# 1 Strange graphics problem
02-03-2010, 03:32 PM
I bought and installed STO and was more than a little surprised to when i noticed that the graphics for the game were all screwy. It looks like the game is pixelated or something. It has lines and squares that make the graphics look like crap. Sorta like a picture that got enlarged a little too much. I can't see as how this can be an issue with my computer as its a brand new Dell with top of the line graphics card and what not. Also, it runs World of ******** and various other games like a dream. I just can't figure out the problem. I've tried fiddling with all the video options and i just get various versions of crappy. Any ideas?
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 2 I agree. Anyone have answers?
02-03-2010, 03:56 PM
I thought the same when I loaded this game yesterday. The graphics are horribly pixelated and Im not running anything that I havent already been playing other MMO's with just fine. It looks as if its in safe mode or something. WoW ran fine and looked great so why shouldnt this one?
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 3
02-03-2010, 04:08 PM
This post has been edited to remove content which violates the Cryptic Studios Forum Usage Guidelines ~InfoNinja
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 4
02-03-2010, 04:19 PM
Quote:
Originally Posted by Stormbringer25
I bought and installed STO and was more than a little surprised to when i noticed that the graphics for the game were all screwy. It looks like the game is pixelated or something. It has lines and squares that make the graphics look like crap. Sorta like a picture that got enlarged a little too much. I can't see as how this can be an issue with my computer as its a brand new Dell with top of the line graphics card and what not. Also, it runs World of ******** and various other games like a dream. I just can't figure out the problem. I've tried fiddling with all the video options and i just get various versions of crappy. Any ideas?
your problem is that dell systems don't come with top of the range gear.
neither do their alienware PCs.

WOW is VERY VERY VERY VERY low req....

Turn graphics options to max and resolution to max, also vsync on - no point having FPS>monitor's refresh rate.
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 5 Thanks Doom_Guy
02-03-2010, 04:37 PM
Yep that worked. Half res setting was it.
Next time try not being a jerk when helping someone in forums.
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 6
02-05-2010, 12:51 PM
My graphics look almost just like half res is on but its not, there are also some horizontal lines going through all of the avatars.
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 7
04-27-2010, 10:08 AM
Interseting comment Doom-guy so your trying to help someone by belittling them so you feel technologicaly
superior well. I myself dont want you help..

I would ask If anyone has any Ideas Why Im getting the same Problem with my graphics
And no Im not a noob I have played many MMO's I have play STO since its inception and when I loggin today
My screen was covered with lines and black Voids I am at a loss for the reason why..
Im going to try a few things but If anyone has a Good solution please tell me.

And if u got nothing helpful just STFU!!!
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 8
04-27-2010, 10:19 AM
Quote:
Originally Posted by Rayzore View Post
Interseting comment Doom-guy so your trying to help someone by belittling them so you feel technologicaly
superior well. I myself dont want you help..

I would ask If anyone has any Ideas Why Im getting the same Problem with my graphics
And no Im not a noob I have played many MMO's I have play STO since its inception and when I loggin today
My screen was covered with lines and black Voids I am at a loss for the reason why..
Im going to try a few things but If anyone has a Good solution please tell me.

And if u got nothing helpful just STFU!!!
Since the post you are quoting was posted backed in Feb. me thinks there is a good chance he isnt going to see your reply.
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 9
04-27-2010, 02:33 PM
Post a screenshot of your problems. Nothing I know of in my bug list comes to mind from the description of your problems.

Dave
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 10
04-27-2010, 03:00 PM
from the discription your giving and without knowing what graphics card you have it sounds like the card doesn't support the current shaders. by the way your dell happen to be with an intell cpu. if so if it thier standard run of the mill pc they sell on their website or you get in the store. then chances are it has intell top of the line graphics chip which doesn't support al the features that nvidia and radeon chips. you'll only get a nvidia or radeon graphics in a dell if it a custom order job (which are pricey) or one of thier pc's that has an amd cpu.

i have seen what your describing happen with games with high end graphics all the time with that intel's graphic chips all the time. people bring their new pcs into me to see if i can fix thier graphic issues after the manufacturer tells them there is nothing wrong with the pc. and i end up telling them they need to spend around $100 more for something halfway decent or more if they really want performance that will correct thier issue.

as to why it works flawlessly with wow is simple wow is designed to be played on macs and it primarily uses open gl for graphics protocol not direct 3d with current shaders ect. unless you have the hardware. which makes that game run on very low generic graphic chips fine. intel graphics chips support open gl and basic direct x functions but nothing advanced as they don't want to pay the license fees to either nvidia or amd to use and incorporate that tech into thier chips.

these are the main reason most serious pc gamers just assume to build thier own rigs from the ground up. its a lot cheaper and you get a lot more performance & less headaches for the money.
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off


All times are GMT -7. The time now is 09:35 AM.