Go Back   Star Trek Online > Support > Gameplay Bug Reports
Login

Notices

Reply
 
Thread Tools Display Modes
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 21
02-05-2010, 02:08 PM
Is anyone at Cryptic aware of this?

Seriously I am out the 2 items I have paid money for...

How long does it take to get a response to a ticket? It's looking like the average is a week....
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 22
02-06-2010, 07:52 AM
only reply i have seen is in-game from gm - that said it was a known issue and we have to understand that this is a living and evolving MMO experience...and yes i got lucky and lost all weapons, shields, consoles, and unique items and my ship reverted to the vanilla version right off the factory line. lucky me. edit: and if this was any other MMO, they would rollback your character to the time right before you lost everything.
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 23
02-06-2010, 09:24 AM
I've posted a couple of times, but will put it here again. I lost my red matter capacitor, just disappeared from my tray and is nowhere to be found.

This was on Tuesday night, and no e-mail or any kind of acknowledgment of my bug report.
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 24
02-06-2010, 03:35 PM
Quote:
Originally Posted by KvG
only reply i have seen is in-game from gm - that said it was a known issue and we have to understand that this is a living and evolving MMO experience...and yes i got lucky and lost all weapons, shields, consoles, and unique items and my ship reverted to the vanilla version right off the factory line. lucky me. edit: and if this was any other MMO, they would rollback your character to the time right before you lost everything.
Well, at least you had SOMETHING. I was in mid mission (beamed up from the away portion), and my shields, deflector, impulse engines, all my devices, and all my consoles were just gone.

FYI....top speed is apparently Impulse 5.0 when you don't have engines equipped. And that was AFTER I finally got out of the Briar patch.

Now I am missing half my ship's gear, and that's going to make it more than slightly difficult to replace them, since puttering around at impulse 5 in a cruiser with no shields and without the use of my science boff (no deflector dish, ya know) is not something I'm interested in.

I find myself less than thrilled with a response of 'known issue, too bad for you" for a bug that has basically made my character unplayable.
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 25
02-06-2010, 05:05 PM
Quote:
Originally Posted by LordBrand
Well, at least you had SOMETHING. I was in mid mission (beamed up from the away portion), and my shields, deflector, impulse engines, all my devices, and all my consoles were just gone.

FYI....top speed is apparently Impulse 5.0 when you don't have engines equipped. And that was AFTER I finally got out of the Briar patch.

Now I am missing half my ship's gear, and that's going to make it more than slightly difficult to replace them, since puttering around at impulse 5 in a cruiser with no shields and without the use of my science boff (no deflector dish, ya know) is not something I'm interested in.

I find myself less than thrilled with a response of 'known issue, too bad for you" for a bug that has basically made my character unplayable.
Bump for this topic and same happend to me, All the preorder items I had are gone, Weapons green (Bought throu pvp badges MkIv) gone. Some blue quests rewards just cause I zoned from one place to another.
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 26
02-06-2010, 05:36 PM
just had this exact thing happen to me with advanced escort ship, spent time collecting gear, bought ship, fitted about 8 mk 8 or 9 items, including my automated defense gun, docked at ds9, went to ship fitter, tried looking at fittings and bang, back to basic fit, only thing left over from all my blue and green improved items was my shield and weapons batteries in item slots, FREAKING AWESOME!!! SORT IT OUT CRYPTIC, THIS IS GETTING BEYOND A JOKE!!! and don't try telling us this is a known issue, you must have logs of activity, you know what ppl had, and you let this slide by!! most of us enjoy playing this game, we can tolerate the constant disconnects, the lag, the bugged items or missions, but if you want to let ppl's hard work and time go to waste for items/kit that just vanishes, you're going to lose alot of income. START THINKING!!!
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 27
02-07-2010, 07:36 AM
Bump till we get an answer
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 28
02-07-2010, 09:54 AM
Got my first new ship last night , threw all my looted and bought stuff from the nooblet ship to my shiny new science ship , today I log in to find all my stuff gone , guns , consoles .. everything.
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 29
02-07-2010, 05:40 PM
Quote:
Originally Posted by DarthAtom View Post
Is anyone at Cryptic aware of this?

Seriously I am out the 2 items I have paid money for...

How long does it take to get a response to a ticket? It's looking like the average is a week....
I lost my red matter and special turret, as well as my NX prefix reverted on an earlier ship...

I got two replies (I filed each item seperately) - one answer was the "this is a living mmo" etc... and one was "you need to contact billing to get your fix" - so I guess Monday from 8-5pm PST I'll be calling them.

I wouldn't mind so much since right now I'm leveling and new gear is on the horizon, but I paid for 3 items which I can't get back ever because the c-store says I've got them.

I'm waiting for my borg captain and bridge officer to beam away and never come back.
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 30
02-08-2010, 04:51 PM
I just got off the phone with Cryptic, and a very nice gentlemen was able to push my ticket over to a GM and they are resolving my missing pre-order items now.

Other then a long call wait, maybe you folks should call them to get things resolved?

Good Luck!
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off


All times are GMT -7. The time now is 07:18 PM.