Lt. Commander
Join Date: Dec 2007
Posts: 120
Just got my order from Sulu to venture out into space as a true Captain . . . beam up to ship . . . and now I sit with 15 min load time and "not responding" in my windows applications program . . . I shut down STO, went back into the game . . . and now I am still still trying to load "Sol System" . . . Just let me get to my ship for crying out loud . . .

Starting to worry about his game.
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 2
02-04-2010, 08:17 AM
WoW its that busy now too? normally Sol works ok during day but in evenings its "not repsonding" all the time and kills hte game for me.
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 3
02-04-2010, 08:18 AM
Quote:
Originally Posted by Logically
Just got my order from Sulu to venture out into space as a true Captain . . . beam up to ship . . . and now I sit with 15 min load time and "not responding" in my windows applications program . . . I shut down STO, went back into the game . . . and now I am still still trying to load "Sol System" . . . Just let me get to my ship for crying out loud . . .

Starting to worry about his game.
I had the same problem. turn the graphics detail slider down and it will load faster.
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 4
02-04-2010, 08:18 AM
so it's a server load issue, and not on my end then ?

Thanks for the response !
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 5
02-04-2010, 08:36 AM
Quote:
Originally Posted by Logically
so it's a server load issue, and not on my end then ?

Thanks for the response !
I would try adjusting your graphics detail as i posted earlier. it can't hurt and might fix your problem
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off


All times are GMT -7. The time now is 08:37 AM.